Your system clock is behind/ahead

eurostarbaby

Prominent
Sep 19, 2017
6
0
510
0
I formatted my laptop yesterday. but getting clock behind error message on browsers. Youtube not working, No Youtube Thumbnails. I corrected the System Date and Time (from windows and from BIOS). I reset internet explorer and deleted all history and cookies, then restarted. But still problem exist. Can i solve this problem without reformat my laptop again?
 

ex_bubblehead

Distinguished
Moderator

"seems good" doesn't cut it. Did you actually replace it? If not, do so. They're cheap. Everything so far points to that as the problem.
 

eurostarbaby

Prominent
Sep 19, 2017
6
0
510
0


Yes .it is Windows 7 Sp1. If i reformat with correct date and time settings, it will be ok. But I am looking for solution without reformat. Thanks for reply.
 

eurostarbaby

Prominent
Sep 19, 2017
6
0
510
0


My CMOS battery seems good. I removed Laptops battery and unplugged from power. but the system time keeps correct value. My time region was wrong during format. But even after correcting the time region and clock settings, my YouTube not working. Google says clock ahead/behind. (some times showing security certificate error)
 

ex_bubblehead

Distinguished
Moderator

"seems good" doesn't cut it. Did you actually replace it? If not, do so. They're cheap. Everything so far points to that as the problem.
 
Thread starter Similar threads Forum Replies Date
hmdn Laptop Tech Support 1
Aksheev Laptop Tech Support 4
D Laptop Tech Support 5
K-kurt Laptop Tech Support 0
J Laptop Tech Support 6
ayomide12345 Laptop Tech Support 1
Mr630 Laptop Tech Support 1
T Laptop Tech Support 1
vlvtrse Laptop Tech Support 1
N Laptop Tech Support 1
K Laptop Tech Support 4
M Laptop Tech Support 1
O Laptop Tech Support 3
H Laptop Tech Support 3
S Laptop Tech Support 1
R Laptop Tech Support 1
Q Laptop Tech Support 17
R Laptop Tech Support 15
M Laptop Tech Support 3
M Laptop Tech Support 3

ASK THE COMMUNITY