YouTube not working properly on LG Smart TV

Aug 28, 2018
1
0
10
0
Hi.

We have this LG Smart TV with the YouTube app working well yesterday. However, just this morning, when my dad was just selecting YouTube to watch some videos, it ended up with a grayish black screen after passing the YouTube logo. Upon closer inspection, there are black words like "Ads", "No videos are available", and so forth. But, while pressing the direction buttons, I hear the selection sounds, and when pressing the OK button a video plays (including the sounds).

I tried reinstalling the app in hope of fixing it, but the results remain the same. Has anyone experienced the same thing and found a fix?
 
Last edited by a moderator:

paulchezter

Notable
Aug 11, 2018
252
0
860
86
Try to reset your LG TV by doing the following steps. Press the Home or smart button on the remote, then click the settings icon. Select general then reset to initial settings. Enter TV password if there's any and let the TV restart and it will initialize the setup wizard.
 
Thread starter Similar threads Forum Replies Date
Dominick1990 Streaming Video & TVs 0
J Streaming Video & TVs 0
K Streaming Video & TVs 1
S Streaming Video & TVs 0
K Streaming Video & TVs 1
S Streaming Video & TVs 2
C Streaming Video & TVs 2
S Streaming Video & TVs 1
W Streaming Video & TVs 1
C Streaming Video & TVs 2
M Streaming Video & TVs 4
B Streaming Video & TVs 3
D Streaming Video & TVs 1
P Streaming Video & TVs 1
A Streaming Video & TVs 1
R Streaming Video & TVs 3
S Streaming Video & TVs 1
N Streaming Video & TVs 1
A Streaming Video & TVs 1
JMcEntegart Streaming Video & TVs 5

ASK THE COMMUNITY