Administrator Mode Issue

wbaker18

Estimable
Aug 29, 2015
3
0
4,510
0
I was trying to reinstall a steam game I had previously uninstalled. However, when the download was at the end, there was an error message about program files being locked. I uninstalled the game, and checked the Program Files (x86). The old files were still there, so I tried to delete them. I did not have permission to delete the files. When I tried to give myself permission, it had an error message and wouldn't give me permission. So, I tried to put myself in administrator mode to delete the files. I used the command prompt to activate the account, and chose the account from the start menu. It went through a very long reboot process, and at the end it presented me with the start screen, where I could choose between my account and administrator. I signed in as administrator, but when it loaded up, all there was was a black screensaver, the recycle bin icon, and the bottom row with no icons. Clicking the start button did nothing. I tried to hard restart, but when it loaded up it automatically started logging me in with the administrator account. When it booted up, all I got was a black screen. Help for all of these problems would be greatly appreciated. I'm on Windows 10 using an Asus K501ux laptop.

Update:After sitting in the black screen for a while, all of a sudden it booted up. I was able to delete the file I needed to. However, the start button still does not work, and I cannot switch profiles. I'm afraid to hard restart. how do I get back to my regular account?
 
Thread starter Similar threads Forum Replies Date
nachicocce Laptop Tech Support 1
P Laptop Tech Support 2
J Laptop Tech Support 1
W Laptop Tech Support 2
C Laptop Tech Support 1
F Laptop Tech Support 7
B Laptop Tech Support 4
S Laptop Tech Support 2
N Laptop Tech Support 1
R Laptop Tech Support 4
Y Laptop Tech Support 1
H Laptop Tech Support 2
J Laptop Tech Support 1
J Laptop Tech Support 1
B Laptop Tech Support 1
K Laptop Tech Support 1
P Laptop Tech Support 1
M Laptop Tech Support 1
P Laptop Tech Support 1
G Laptop Tech Support 3
Similar threads
Question SSD becomes read-only, no Admin access
Can’t find administrators password how do I factory reset without. Disk
I just got my computer and it’s asking me to login as an administrator account what do I do?
how do i reset my chromebook if the administrator gets it blocked
I forgot my administrator password how I recover it back
Internet explorer when clicked, flashes and closes almost instantly. Only on non-administrative accounts
my computer says administrator password or power on password and i dont remember what it is so how can i get rid of this
my slim Hp stream 11 is saying "enter administrator password or power on password"
run administrator not working in laptop window
Administrative password recovery for Acer Travelodge 5710
System Administrator, can't log in and mouse doesn't work or clicking it had no affect
how do i change my wallpaper on my chromebook without administration
How do you change net work administration name
Delete administrative password
#580Bc31-595B is code password administrator help me please thank you
How to by pass administrator password on my aspire one cloudbook
I need help getting my laptop dell inspiorn 6000 system or administration password its 4v4v281-595b
I have a Dell Inspirion 1545 laptop that is Administrative password locked I really need some help and I don't have a backup d
My Acer Notebook wont let me upgrade my windows to windows 10, it keeps telling to see my system administrator to updrade wind
My dell inspiron 15 3000 series AMD A6 Service Tag F56QC12 when powered on asking for system or administrator passsword

ASK THE COMMUNITY