Alienware 13 black screen/no lights

Mar 19, 2018
11
0
60
0
Hi
I have an alienware 13. When i turn it on the fan and hdd run but the screen or any of the lights dont switch on. I have tried doing the discharge by removing battery and holding power for 2 min but it doesnt work. I have also tried resseting ram but still does not work.if i press the power button when the fan/hdd is running it powers off immediately as if i had held the power button down for a long time. It is possible it is in hibernate mode. If anyone has a solution it would help me alot
 

fagetti

Prominent
Mar 1, 2018
482
0
710
56
When you next time disassembly try boot it bare minumum : https://www.youtube.com/watch?v=t9owVxRq4k8 check mark 15 mins 00sec

Put motherboard on wooden table with no dirt or cardboard box and look that nothing shorts it or connectors dont touch each other etc

Just the motherboard with fans connected (nothing else connected than motherboard, dc jack, fans , 1 ram stick) , take out dc jack from the case and connect it to motherboard, take out cmos battery completely. Then plugin charger and it should startup immidiattely without pressing power button since cmos is removed, this depends on the model though. You might need to get power button cable from front case and connect it to motherboard (be careful not to short anything out when you connect power button cable, take somthing like tape or paper underneath it to prevent short. You might need to connect whole front case if power button cable cant be removed.
 

fagetti

Prominent
Mar 1, 2018
482
0
710
56
any warranty left`? same behavior with only charger or battery connected? Remove all ram and try boot do you get errorr beeps or flashing lights like it should?
 
Try this...

1. Turn the laptop off (not sleep or hibernate but off).
2. Connect an external monitor to the laptop.
3. Turn on the external monitor.
4. Turn on the laptop.

NOTE: You may have to press an "external monitor" button. Could be the f4 button or a button with two monitors on it, for the external monitor to work.

If you can see fine on the external monitor, then your attached display, or the ribbon cable that connects it, are your problem.

If you can't see on the external monitor at all, or the problem occurs on the external monitor as well, then it is probably the graphics card/GPU that is the problem, which may require the motherboard be replaced.
 
Mar 19, 2018
11
0
60
0
The thing is when its on and i press the power button it shuts down immediately that means it doesnt even go into normal shutdown so i dont think the screen is the problem but i can try an external monitor.

About the gpu i only cleaned out the fans and replaced thermal paste about a month ago and monitored temps and they seemed fine. And before i put the laptop to sleep the gpu wasnt at any heavy load at all it was working fine.also if the deidicated gpu is broken wouldnt intels integrated gpu take over.
 
Not necessarily, in regard to the GPU taking over if the other died. Also, pressing the power button on some devices will actually just shut it down. Especially if not fully loaded. No way to truly tell how far it goes into the loading sequence without seeing it. Have you tried connecting an external monitor? If not, I suggest not using HDMI to make said connection, unless that particular laptop doesn't have an alternate one (VGA or DVI).
 
Mar 19, 2018
11
0
60
0
So i fixed it. Turns out i was right and the laptop was stuck in sleep/hibernate. What i did was switch the laptop on and let the battery drain. When i turned it back on the screen turned on and it booted normally. Thank you to those who replied.
 
Mar 19, 2018
11
0
60
0
So i thought i fixed it but after the first shutdown i have the same problem when starting it up again. This time i tried reseting the cmos but it stil wont boot.
 
Mar 19, 2018
11
0
60
0
I booted the laptop again by draining the battery. So the only way to turn it on is by draining the battery. When i drain it the screen turns on and says battery critically low press f1 to continue and then i can connect the charger and boot up. So now im logged in what should i do to the software to fix it
 

fagetti

Prominent
Mar 1, 2018
482
0
710
56
try flash bios when its working. go manufactor site with your model number and download latest bios. Disable antivirus and firewall and flash bios, dont matter if you already have newest bios just reflash it
 

fagetti

Prominent
Mar 1, 2018
482
0
710
56
download memtest for usb / dvd. And when you get it working again go bios and start from it and try couple of passes and see if any errors come. This probably not issue but good to rule out.
 

fagetti

Prominent
Mar 1, 2018
482
0
710
56

fagetti

Prominent
Mar 1, 2018
482
0
710
56
test charger with multimeter if its continous voltage or fluctuating, if no multimeter test with another working charger. When disassemblying test dc jack with multimeter if voltage is good or fluctuating.
 
Thread starter Similar threads Forum Replies Date
G Laptop Tech Support 3
Tull Laptop Tech Support 0
N Laptop Tech Support 2
Crazy_dentist Laptop Tech Support 4
Ri'spoon Laptop Tech Support 1
D Laptop Tech Support 11
I Laptop Tech Support 1
E Laptop Tech Support 1
L Laptop Tech Support 3
D Laptop Tech Support 1
K Laptop Tech Support 1
K Laptop Tech Support 1
Samsamproducts Laptop Tech Support 2
D Laptop Tech Support 2
P Laptop Tech Support 1
H Laptop Tech Support 11
J Laptop Tech Support 6
topazoo Laptop Tech Support 2
S Laptop Tech Support 1
B Laptop Tech Support 2

ASK THE COMMUNITY