Alienware 13 Won't Boot

FL4W

Estimable
Jul 28, 2015
6
0
4,520
1
Hey guys,
My Alienware 13 stopped working all of a sudden after a power outage (the alienware was plugged in to an outlet when it happened) I was busy around the time I discovered that it stopped booting so I let it sit there for a few days. Now I'm trying to get it to work again. When I press the power button on the laptop, no fans, no light, the laptop simply does not respond. I tried plugging it in for awhile and seeing if that did anything. After 10-15 mins, I tried booting it up again. This time the power button did light up, but nothing else happens. I've tried taking the laptop apart to take the battery out and drain the battery, but not only was it troublesome as I had to take the entire laptop apart to get to the battery, but it also didn't do anything. So I'm really stumped now. If anyone knows what to do or has had a similar experience, please reply and help me out. :)
 
Hi,

Please do try these troubleshooting steps that I've suggested to others who had the same problem.
- Do a hard reset first, remove the battery and AC adapter then press and hold the power button for 20 seconds then try to boot the laptop.
- Next is to test the AC adapter and see if it's supplying enough voltage or better yet try another AC adapter that has the same voltage.
- If there are lights on the laptop indicating that it's on connect and external monitor and see if you'll get any display from it and if you do press the Windows key + P at the same time and select Display Only then press Enter.
- If that will not solve the problem do reseat the RAM, remove them all for couple of seconds then put them back in making sure that they are seated properly into each slot.
- Lastly, try and connect an external monitor and see if you'll get a display from it or not because if you do that means it's the problem to the display.
- If all these will not work you may need to contact Dell for a repair if it's still under the factory warranty.
 
Hi,

Please do try these troubleshooting steps that I've suggested to others who had the same problem.
- Do a hard reset first, remove the battery and AC adapter then press and hold the power button for 20 seconds then try to boot the laptop.
- Next is to test the AC adapter and see if it's supplying enough voltage or better yet try another AC adapter that has the same voltage.
- If there are lights on the laptop indicating that it's on connect and external monitor and see if you'll get any display from it and if you do press the Windows key + P at the same time and select Display Only then press Enter.
- If that will not solve the problem do reseat the RAM, remove them all for couple of seconds then put them back in making sure that they are seated properly into each slot.
- Lastly, try and connect an external monitor and see if you'll get a display from it or not because if you do that means it's the problem to the display.
- If all these will not work you may need to contact Dell for a repair if it's still under the factory warranty.
 
Thread starter Similar threads Forum Replies Date
AntmanMcLean Laptop Tech Support 1
RegisZDB Laptop Tech Support 1
S Laptop Tech Support 1
H Laptop Tech Support 0
G Laptop Tech Support 3
Tull Laptop Tech Support 0
N Laptop Tech Support 2
Crazy_dentist Laptop Tech Support 4
Ri'spoon Laptop Tech Support 1
Chronstell Laptop Tech Support 1
K Laptop Tech Support 1
N Laptop Tech Support 3
X Laptop Tech Support 1
H Laptop Tech Support 3
Maciecakes Laptop Tech Support 1
B Laptop Tech Support 3
J Laptop Tech Support 1
D Laptop Tech Support 2
Y Laptop Tech Support 2
R Laptop Tech Support 4

ASK THE COMMUNITY