Alienware M17x black screen

Jun 4, 2018
1
0
10
0
hello and greetings i have an Alienware M17x. just recently the screens has not been displaying after boot splash. running windows 10 atm and graphics card is the 880m.
so when i turn it on it runs the "Alienware" splash on the laptop then goes black but still has the back light on. i run start up to bios setting and it worked fine and displayed everything fine. next i tried to connect a external monitor up and the external works fine but still no laptop screen but back light is still on. display setting is set to duplicate. i try to change it to extend and then both go black (back light still on). i can not change the resolution of the screens as i thought it may be a out of parameters error.
please help
 

AroStewart

Estimable
Apr 17, 2015
47
0
4,610
8
It sounds like you have install a driver or a problem that wasn't compatible with your device. It also could have been a corrupted update process with Windows. I would recommend go to your last system restore point.
 

AroStewart

Estimable
Apr 17, 2015
47
0
4,610
8
It sounds like you have install a driver or a problem that wasn't compatible with your device. It also could have been a corrupted update process with Windows. I would recommend go to your last system restore point.
 
Thread starter Similar threads Forum Replies Date
G Laptop Tech Support 3
Tull Laptop Tech Support 0
N Laptop Tech Support 2
Crazy_dentist Laptop Tech Support 4
Ri'spoon Laptop Tech Support 1
D Laptop Tech Support 11
I Laptop Tech Support 1
E Laptop Tech Support 1
L Laptop Tech Support 3
C Laptop Tech Support 27
K Laptop Tech Support 1
K Laptop Tech Support 1
Samsamproducts Laptop Tech Support 2
D Laptop Tech Support 2
P Laptop Tech Support 1
H Laptop Tech Support 11
J Laptop Tech Support 6
topazoo Laptop Tech Support 2
S Laptop Tech Support 1
B Laptop Tech Support 2

ASK THE COMMUNITY