Alienware reformat stuck at loading windows


May 25, 2017
So to start I was on my comp and working fine and all the sudden my movie and games and entire comp just began lagging like 3sec

Windows 7 , bios v A08. I7, gtx 560m 10gb ram but bios bad comp show 14. (2 slots avail)

I quickly hard powered off then restarted only too see a quick blue screen of death

My orig cd to reformat was in my cd drive already so I hit f12 and loaded it up

Only to get stuck at a black screen with mouse , yes I did have my tv connected
I read on the forums about a fix, changed my Sata to one of the other options but at this poin I've tried all 3.

Anyway I restarted f12 and finally got to the reformat screen hit continue md selected reformat on my hd.

Note: I did notice it said 320gb of 320 gb free space before I hit reformat NFC continue

Waited an hour only too see that an error had happened cant recall exact text but it did say contact sys admin,

Ok so I tore my comp apart and put it back together after several failed attempts

Seems that when I load from disc and it loads it all fails I am now stuck at the starting windows screen and when I try to normal boot it says missing boot manager and to Ctrl alt del

Pls help, I have yet to wait more than 20 mins when at the starting windows screen but ill try waiting longer next with my sata on raid,

I'm going crazy pls help


1)what was this lag ? Was it my hd taking a dump if so wouldn't it prevent startup let alone I can see it in my bios.

2) I totally deleted my os when I tried to reformat earlier didn't I lol (yet it said none of the work was saved ) is it time to buy a new 320gb+ hd??

3) I'm not a noob at repairs but this situation I'm in I've never encountered

4) I'm literally stuck at loading windows after the files from disc have loaded. My gut says the HD is fried hence my unable to boot nd the lag I originally had followed by blue screen on restart ( got to loading windows 20 sec later quick flash of blue and auto restart)


May 25, 2017
Ok we'll I just ran an assessment epsa y Alienware under f12 and I got green checks on every catagory but hard drive.

Error code 2000-01-0142
Validation 13579
MSG hard drive 0 - s/n wd-wxl1ea1xzzw2 self test unsuccessful
Status 76

The given error code and message can be used by dell technical support to help diagnose the problem

So I need a new one yes? 100% successful testing on all other catagories
Thread starter Similar threads Forum Replies Date
X Laptop Tech Support 3
S Laptop Tech Support 2
N Laptop Tech Support 1
K Laptop Tech Support 3
M Laptop Tech Support 5
L Laptop Tech Support 0
B Laptop Tech Support 2
C Laptop Tech Support 0
H Laptop Tech Support 1
Haidar1711 Laptop Tech Support 0
AntmanMcLean Laptop Tech Support 1
RegisZDB Laptop Tech Support 1
S Laptop Tech Support 1
H Laptop Tech Support 0
G Laptop Tech Support 3
Tull Laptop Tech Support 0
N Laptop Tech Support 2
Crazy_dentist Laptop Tech Support 4
Ri'spoon Laptop Tech Support 1
Chronstell Laptop Tech Support 1