Question Asus ux21a black screen no bios lights on

Status
Not open for further replies.
Aug 15, 2019
2
0
10
0
I would like some advice in the attempt to bring my ultrabook back to life. He does want 'on' both on the plug and on the battery (which charges if it is connected to the power supply plug) but the screen remains black / no backlight. The on indicator light is on and capslock light too. The processor and chipset (Ivy bridge so 2 separate chips) become hot and the ventilation starts running. And there will be no bios or Asus logo. It stays on till you press the power button for 5s.

I already did a few things on the laptop:

After reverse polarization, the MOSFETs were broken (I wanted to try with two wires if the laptop was still alive after 4 years in an attic before I would order a new jack. The fist time it send well the second time it went wrong so replace MOSFETs and laptop was working again with new MOSFETs and jack. The SSD had disappeared and because asus has their own connection I ordered an adapter for an SSD that I still had Worked perfect with windows 10 (my first laptop that can handle it without being slow) and linux mint 19.1.

I worked for eight hours in that time and did several reboots and restarts and then I turned it off. I wanted to turn it on in the morning but then the symptoms as mentioned above appeared. Laptop unscrewed battery disconnected cmos disconnected and everything back. Initially the symptoms remained as described, but after I left it a little longer after 3 times disconnecting and connecting the battery and cmos in a fairly warm place 27-30 ° C and had been away for 3 hours and came back in at night and connected everything, it was working again. Warmed up for 4 hours with benchmarks and personalizing the operating system and I shut it down at 1 o'clock. The next morning I wanted to start it but again the symptoms appeared. Release the battery and cmos, let them rest for 3 hours and maintain the power button for 60s and then try to start up. No success. One day had no battery and cmos connected and with the hair dryer the laptop made hot (found on google that this could help for my symptoms and treated the warm place also could have helped the last time) no success. Now for 4 weeks trying to start with different key combinations and batteries disconnecting and connecting but no success.


Now I think that the bios has corrupted the chip spontaneously, but I cannot check, but I have ordered a tool to test it or a defective soldered on the board chip or something else on the mobo.

Laptop: Asus ux21a i7 3517u 4 gb dual channel soldered 11.6 inch 1080p LCD
Windows 10 + Linux mint 19.1 dual boot

Advice is welcome and thanks in advance.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
N Laptop Tech Support 2
M Laptop Tech Support 7
MrChard39 Laptop Tech Support 0
Reh@n Laptop Tech Support 3
TehAsezOner Laptop Tech Support 0
Philbert24 Laptop Tech Support 1
Indigo79 Laptop Tech Support 9
M Laptop Tech Support 3
D Laptop Tech Support 6
Thaboss6 Laptop Tech Support 1
G Laptop Tech Support 1
G Laptop Tech Support 6
khushit Laptop Tech Support 3
Rishabh103 Laptop Tech Support 1
Poxeh Laptop Tech Support 5
D Laptop Tech Support 1
Codydebruh Laptop Tech Support 3
DiogoVR Laptop Tech Support 1
K Laptop Tech Support 10
J Laptop Tech Support 3

ASK THE COMMUNITY

TRENDING THREADS