Question Asus Zenbook UX310 UAFB485T - No bootable devices found

Jul 28, 2020
2
1
10
0
I have an Asus Zenbook UX310 UAFB485T, purchased in 2017 with only around 5 months of moderate usage - it has mostly sat on a shelf.

Over a year ago after a prolonged period of not being switched when I eventually did turn it on it decided to not see the SSD drive so would only boot the ASUS BIOS Utility screen - it could not see the SSD, there are no bootable drives on the right hand pane. (Boot Menu F8 gives the no bootable devices message).

I opened up the case, unplugged the SSD from the motherboard, plugged it back and after numereous attempts at this it randomly sprang into life, (I had purchased another SSD replacement but did not need it). I reinstalled windows and everything was working fine - Every 3 months or so I would switch it on just to check all was still well.

I lost track, it may had been 5-6 months since I last switched it on but yesterday, as I will starting working from home on a regular basis I decided to switch on the laptop and the battery was completely dead - I charged it until it was almost full and now have the same issue where it cannot see the SSD.

I tried the same unplugging / replugging of the SSD numerous times, I tried the spare SSD. In the BIOS screen I tried disabling secure boot, set BIOS to default, holding the power button numerous ways, taking the main battery out and holding the power button, switching on without the SSD installed and then with again.

I've run out of guesses - the only pattern I can see is that both times the issue happened the laptop battery had run down completely and reset something.
 
load default BIOS settings within BIOS and save &exit

try setting the boot priority to the SSD in BIOS. There might be an extra menu for hard drive priority before you can set the SSD as 1st boot device.

Update the BIOS of the Zenbook and try again

This zenbook might not have a BIOS battery and if the main battery is out of juice the BIOS settings will be resetted or inconsistent after some time.
 
Last edited:
Jul 28, 2020
2
1
10
0
Thanks for the reply. I have set BIOS settings to default. There's no ability to change hard drive priority as it cannot see any hard drives. But...

I had a memory stick containing Windows 10 which I had used the last time this happened to reinstall Windows. Inserted it and rebooted - the laptop booted from the USB , took a while but now I can successfully boot to Windows and I didn't have to do a fresh install, all programs and settings are still there from the last time it worked correctly.
 
Reactions: helpstar
Thread starter Similar threads Forum Replies Date
Zig_ZagDust1995 Laptop Tech Support 1
0_djek Laptop Tech Support 1
O Laptop Tech Support 0
Rata Laptop Tech Support 2
S Laptop Tech Support 0
N Laptop Tech Support 1
J Laptop Tech Support 2
F Laptop Tech Support 1
FlamingoSteak Laptop Tech Support 0
az4java Laptop Tech Support 4
scyron Laptop Tech Support 2
R Laptop Tech Support 5
perfectfalse Laptop Tech Support 1
G Laptop Tech Support 0
Poch.t Laptop Tech Support 1
D Laptop Tech Support 4
D Laptop Tech Support 2
LucieVdw Laptop Tech Support 2
DiogoVR Laptop Tech Support 1
P Laptop Tech Support 2

ASK THE COMMUNITY