Audio problem with video/mp3 - incredible symptoms

johnysys

Estimable
Oct 17, 2015
1
0
4,510
0
System: Acer Aspire One 522 with Windows XP

Audio problem: Any video i play in any player (vlc, km player, windows media player, bs player) the sound stops after 20-30 seconds.
But now is the most annoying and interesting thing: If i play it in vlc for example and go to audio/audio device and change from default to sound card work again...for 20-30 sec and stops again. If i go back and change it back to default, works again for another 20sec before stops again. If i go to audio/stereo/ and change it from stereo to left, works again just for 20-30 sec before stops. If i change it back works again for....20sec.
And now the incredible thing: If i plug in a headset is working fine and never stop, if i unplug it and go again on laptop speaker, it stops in 1 min.
 
Thread starter Similar threads Forum Replies Date
B Apps General Discussion 0
M Apps General Discussion 0
BroccTree Apps General Discussion 9
biankaa Apps General Discussion 2
D Apps General Discussion 1
P Apps General Discussion 1
P Apps General Discussion 2
rimartic Apps General Discussion 2
N Apps General Discussion 1
milan.vala94 Apps General Discussion 4
A Apps General Discussion 1
J Apps General Discussion 4
M Apps General Discussion 6
T Apps General Discussion 1
N Apps General Discussion 3
F Apps General Discussion 2
M Apps General Discussion 2
J Apps General Discussion 3
M Apps General Discussion 5
S Apps General Discussion 6

ASK THE COMMUNITY