Solved! Audio Technica AT2005USB No sound

Jun 30, 2020
2
0
10
0
So I can see mic option, but no sound is coming through on any app. It is getting a blue light, it is recognized on my Mac as an option. I can select as an audio choice on both Audactity and Zoom, but there is not sound coming in when I hit record or switch to this mic. I read several threads on the AT2005USB needing Phantom power. Why wouldn't it say that anywhere or include cables if that is why it isn't working?

How can I troubleshoot?

Is phantom mic a requirement for a basic laptop use?

Bummed I keep trying to record and it's not working.

Thanks
 
Last edited:

hang-the-9

Titan
Moderator
According to the manual you should only need the USB connection to the computer, the XLR is only there to connect to XLR source like a mixer, then you may need phantom power to it. Did you check with Audio Technica support?
 

hang-the-9

Titan
Moderator
According to the manual you should only need the USB connection to the computer, the XLR is only there to connect to XLR source like a mixer, then you may need phantom power to it. Did you check with Audio Technica support?
 
Jun 30, 2020
2
0
10
0
The fix was to plug in the headphones into the mic. Support did not tell me this. Hours of random testing did. #Frustrating but thanks! Phantom power was not the issue.
 
Thread starter Similar threads Forum Replies Date
I Audio 0
C Audio 5
G Audio 0
zulcherry Audio 1
Pallier Audio 0
oshahab Audio 1
Heavenly_ Audio 1
slightlyuntalented Audio 2
K Audio 3
M Audio 10
J Audio 2
PetarV Audio 5
PetarV Audio 4
PetarV Audio 1
PetarV Audio 2
G Audio 0
P Audio 2
J Audio 1
M Audio 2
R Audio 9

ASK THE COMMUNITY