Black Borders in Multiple Games - MSI Laptop

krauser888

Commendable
Oct 13, 2016
8
0
1,510
0
Hi. This is my first post here because nothing else I've seen has worked for me. With some of my Steam games I have been running into an issue where I select 1280 x 720 as a resolution and it creates a small image in the center of the screen with large black borders all around.

Model: MSI GP 60 Leopard
CPU: N/A
GPU: nVidia GT940M
RAM: 8GB
HDD: 1TB
OS: Windows 8.1

Any and all help is highly appreciated.
 

krauser888

Commendable
Oct 13, 2016
8
0
1,510
0
What exactly do you mean when you say Steam display settings?

Also, if it may help; only some games do this. So far of my installed games I have this issue with ARK: Survival Evolved, Alien: Isolation, and Warframe.
 

krauser888

Commendable
Oct 13, 2016
8
0
1,510
0
I have tried these settings before, and they have not worked. I've also tried checking the "Disable Display Scaling on High DPI Display" box in the properties of the executable. Changing my computers resolution settings from "Maintain Aspect Ratio" to "Maintain Display Scaling" and "Scale to Full Screen". Neither option has worked for me.
 

krauser888

Commendable
Oct 13, 2016
8
0
1,510
0
All 3 games are up to date. On my previous laptop, Warframe did not have this issue, but since trying to use it on this one it has consistently had the issue.
 

krauser888

Commendable
Oct 13, 2016
8
0
1,510
0
My display is 1920x1080, and this problem comes when lowering it to 1280x720. If you want I can provide a screenshot of the problem.
 

krauser888

Commendable
Oct 13, 2016
8
0
1,510
0
I've been attempting to change the resolution in-game. Other resolutions also do this. Screenshots won't work, as the computer seems to believe it is actually in that resolution, so I'll provide a picture taken with my phone.

http://imgur.com/D4VH2eU
 
I see, so it isn't an image over the image that should be there but that the actual game graphic is being restricted to that size and giving you the black border around it.

OK... Try this...

1. Go into Steam and right-click on the game you are wanting to alter.
2. Now click "Properties"
3. In this new screen click on "Set Launch Options".
4. Here type in "-refresh 60". Without the quotes but with the -.
5. Click "OK" and then close.
6. Repeat for other games if necessary.
 
Thread starter Similar threads Forum Replies Date
N Laptop Tech Support 2
M Laptop Tech Support 7
MrChard39 Laptop Tech Support 0
Reh@n Laptop Tech Support 3
TehAsezOner Laptop Tech Support 0
Philbert24 Laptop Tech Support 1
Indigo79 Laptop Tech Support 9
M Laptop Tech Support 3
D Laptop Tech Support 6
Thaboss6 Laptop Tech Support 1
G Laptop Tech Support 1
G Laptop Tech Support 6
khushit Laptop Tech Support 3
Rishabh103 Laptop Tech Support 1
Poxeh Laptop Tech Support 5
D Laptop Tech Support 1
M Laptop Tech Support 1
J Laptop Tech Support 1
A Laptop Tech Support 1
B Laptop Tech Support 1

ASK THE COMMUNITY