Built in camera not working (Aspire 4743Z)

SperryAndMarMar

Estimable
Aug 30, 2015
1
0
4,510
0
I've had this laptop for a long time but just now decided to address the problem. When I first bought it, everything on it worked just fine, including the camera. A year in I had to reset my computer to factory settings because it got very slow and it was annoying to use. Everything came back fine...except for the built in camera. The acer crystal eye application will not show up, and when I downloaded it off acer and ran the setup it said "no webcam device found" which I find strange because its built in!
There is no issue on the device manager either, it doesn't even show up there! The warranty for the laptop is already expired, and I really don't want to send it in to a store for repairs because I am in the middle of a lot of college and job applications that require the use of a laptop. Is there any way to fix this? I am really on the border of desperate now. Please help
 

sr472njit

Estimable
Aug 30, 2015
3
0
4,510
0
""There is no issue on the device manager either, it doesn't even show up there!""

^Do you mean to say that you don't see a webcam in the device manager or you don't see an issue under the webcam category?

If you really need a webcam than maybe try to buy something which plugs in via USB.
 
Thread starter Similar threads Forum Replies Date
SnazzyS Laptop Tech Support 10
vronti Laptop Tech Support 0
S Laptop Tech Support 1
russellhunt04 Laptop Tech Support 1
N Laptop Tech Support 15
Y Laptop Tech Support 10
J Laptop Tech Support 3
A Laptop Tech Support 1
B Laptop Tech Support 3
J Laptop Tech Support 9
A Laptop Tech Support 1
R Laptop Tech Support 1
S Laptop Tech Support 3
J Laptop Tech Support 3
G Laptop Tech Support 1
G Laptop Tech Support 1
S Laptop Tech Support 1
D Laptop Tech Support 2
J Laptop Tech Support 1
F Laptop Tech Support 1

ASK THE COMMUNITY