Compaq N610c Multibay Battery Problem

aaronz

Distinguished
Jun 2, 2008
1
0
18,510
0
My Compaq Evo N610c multibay battery charges to 100%, but the laptop will not see it as full. It sees it as 0% and even when I try to calibrate it, it tries for 1 minute and then says that I should plug in the laptop, which is pluged in.

It did charge it, but it won't see it properly.

When I took the main battery out, the laptop just shuts off.

The battery is brand new and I don't know what to do or what might need to be repaired or changed.

Any ideas would be great.

Thanks.
Aaron
 

pvuchetich

Distinguished
Nov 20, 2011
4
0
18,510
0


Aaron, I have EXACTLY the same issue as you mention above in the quoted message. Have you or anyone reading this found an answer that allows the battery to be used by the laptop?

Paul
 
Thread starter Similar threads Forum Replies Date
V Laptop General Discussion 3
xiaomei106 Laptop General Discussion 4
CHUGGUM Laptop General Discussion 0
N Laptop General Discussion 1
P Laptop General Discussion 2
P Laptop General Discussion 11
F Laptop General Discussion 2
S Laptop General Discussion 2
G Laptop General Discussion 1
M Laptop General Discussion 4
W Laptop General Discussion 2
N Laptop General Discussion 2
B Laptop General Discussion 2
R Laptop General Discussion 1
S Laptop General Discussion 1
B Laptop General Discussion 1
L Laptop General Discussion 2
S Laptop General Discussion 5
G Laptop General Discussion 1
J Laptop General Discussion 1

ASK THE COMMUNITY