Compaq Presario Laptop Power Issues.

DrHarlow

Honorable
Apr 21, 2013
2
0
10,510
0
I have a Compaq Presario CQ62 laptop. It's been working just fine after not using it for a year. It had the issue where it would be plugged in but not charging because the battery is old. Understandable. However randomly this morning it won't even show it's plugged in. The light on the side by the outlet that shows it's plugged in, lights up white. However I guess the laptop isn't actually plugged in. When I try to start the laptop plugged in without the battery it will try to start, but then stop. When battery is put back in, it'll start up. If I unplug the laptop when it's on and plug back in, Windows 7 will say it's plugged in, then it'll say it's unplugged.
 

DrHarlow

Honorable
Apr 21, 2013
2
0
10,510
0


I'm sorry. I figure it out. All I needed was a brand new battery. Thank you!
 


Hi, are you sure that this is the only problem you have with your laptop is the battery, you should use the laptop without the battery.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 1
P Laptop Tech Support 2
S Laptop Tech Support 1
S Laptop Tech Support 1
T Laptop Tech Support 1
A Laptop Tech Support 1
M Laptop Tech Support 1
S Laptop Tech Support 1
C Laptop Tech Support 1
J Laptop Tech Support 5
R Laptop Tech Support 1
L Laptop Tech Support 1
H Laptop Tech Support 1
L Laptop Tech Support 1
L Laptop Tech Support 1
K Laptop Tech Support 4
C Laptop Tech Support 3
C Laptop Tech Support 3
byant Laptop Tech Support 1
T Laptop Tech Support 1

ASK THE COMMUNITY