*EMERGENCY* killed cmos?

sinsa

Honorable
Mar 30, 2012
11
0
10,560
0
Having a bit of a nightmare issue on a Clevo i5-3210 notebook/laptop.

I was in the process of reinstalling windows 7 and had gone into the bios to check i hadn't made any silly settings and to make everything fresh.

I set the bios to 'reset to factory defaults' and saved, rebooted to continue with the reinstall.

The problem is the computer never booted back up!!!!

I have exhausted all attempts at getting it back online but am still unable to boot to windows, or even boot into bios. The computer turns on fine, led's on, fan on, hard drive spins, but screen remains black.

I have removed all hardware, including cmos battery (hoping for a cmos reset) overnight, and this morning tried to boot up again with a single drive and ram stick installed - no luck!

Still stuck on a black screen, no beeps, no bios, no windows.


Any idea how to get the laptop up and running would be greatly appreciated, as it is not too bad of a spec to think of replacement at this stage (i5-3210, 8gb ram, 120gb ssd, 1080p display).

Thanks guys/girls!!
 

Slobodan-888

Estimable
Jul 17, 2014
25
0
4,590
4
I have the same problem on my desktop. Unfortunately, most probably BIOS chip died. That is what I think is on my computer.

Try with only one stick of RAM. Try every slot. But it will probably not help.
 

sinsa

Honorable
Mar 30, 2012
11
0
10,560
0
i think that is unlikely, as the error came exactly when i had 'reset to factory defaults' via the bios in the first place.

there has been 0 reliability problems with the computer before this issue.


the only thing i can think is that the cmos is not loading the correct information to ask the bios to even start up (? does that make sense ?) ?!?!! :(
 

Slobodan-888

Estimable
Jul 17, 2014
25
0
4,590
4
You will not believe me, but same thing with my computer. I have noticed that BIOS was somehow corrupted (even though computer worked fine), so I just reset the BIOS settings, and after that I have the same symptoms as your laptop. And my motherboard has 2 BIOS chips, and it seems that both died (as unlikely as it seems). But I don't know this for sure yet.

And when I say BIOS chip, I mean both EEPROM in which the actual BIOS firmware is stored and the CMOS RAM in which the BIOS setting are stored.

Have you tryed with one stick of RAM?
 

sinsa

Honorable
Mar 30, 2012
11
0
10,560
0
I just ran my multimeter on the cmos battery and it is reading fine, so battery is not dead.

anyone have any ideas?
 

Slobodan-888

Estimable
Jul 17, 2014
25
0
4,590
4
If you have a discrete graphic card, remove it, reset the BIOS settings again, and try then. But as I said, it is probably the motherboard (BIOS related chips).

Because of the same problem, I have taken my computer to service (I have just returned). If they let me know in the next few days (which I highly doubt, it will be more like in a few weeks) I will tell you what was the fault and how they fixed it (if it would help you).

Also, when you remove both RAM sticks, it should beep. Does it?
 

sinsa

Honorable
Mar 30, 2012
11
0
10,560
0
Graphics is onboard so no card to pull/troubleshoot unfortunately..

Also tried to power on with no ram and no hdd and still no beeps/luck!!

Really got me in a tight situation as im now a workstation down at the office and its ruining productivity big time!!

Please do let me know if you find out anything for your situation... not sure its the exact same but im sure we can use it to educate a better guess!


If anyone else can chime in it would be much appreciated!
 

sinsa

Honorable
Mar 30, 2012
11
0
10,560
0
Yeah no beeps atall, but is it really possible to brick bios by selecting "load defaults"?! Sounds ridiculous to me!!!

Noone else has any input?
 

Slobodan-888

Estimable
Jul 17, 2014
25
0
4,590
4
Believe me, I know exactly how you feel.

Can you, maybe, pull out all cards from the motherboard that you can (like WiFi, Bluetooth, and so on), and also optical drive and HDD (RAM also), and see if it will beep then.
 

Ijack

Distinguished
You haven't inadvertently switched to external display have you? (It can happen with laptops.) Have you tried plugging in an external monitor to see if you get any display? It sounds to me as if the laptop may be running fine but you just don't have a display.
 

sinsa

Honorable
Mar 30, 2012
11
0
10,560
0
Yeah i had already tried to boot *barebones* to no avail :(

Also tried an external screen but no luck!!

Is there no way to force a bios or cmos flash or something when faced witg this problem? It seemed like the only logical fix to me (?!)

There was absolutely no issues before this happenned so im really baffled as to why a simple *reset to defaults* in bios seems to have bricked an otherwise perfect laptop :(

As its stopped me being able to work for the last few days ive been forced to purchase a new office rig (i3 4160) whilst i fiddle with the laptop to get it back online.

Noone else has reached a solution yet regarding similar situations?
 

sinsa

Honorable
Mar 30, 2012
11
0
10,560
0


Hi jarotech

So sorry for the slow reply - had a huge backlog of work due to the broken laptop!

The mainboard is a clevo W240EU/W250EUQ/W270EUQ model - sold in Korean market as hansung sparq m53v-g636.

Please do let me know if you have any input atall!! really is appreciated!!


worth to note: i did try and turn the laptop on again today but still getting no boot or bios. i am however seeing: power lights on, charge lights on, hdd lights on, wifi lights on. but no image on the screen. i quickly tried it with an external monitor and no luck there either. :(

 
Thread starter Similar threads Forum Replies Date
N Laptop General Discussion 5
J Laptop General Discussion 2
trollzhxtroll Laptop General Discussion 5
J Laptop General Discussion 1
P Laptop General Discussion 3
T Laptop General Discussion 7
A Laptop General Discussion 1
C Laptop General Discussion 6
J Laptop General Discussion 2
H Laptop General Discussion 3
C Laptop General Discussion 4
I Laptop General Discussion 6
C Laptop General Discussion 1
M Laptop General Discussion 2
D Laptop General Discussion 1
C Laptop General Discussion 4
G Laptop General Discussion 2
G Laptop General Discussion 1
r_manic Laptop General Discussion 4
A Laptop General Discussion 15

ASK THE COMMUNITY