Fujitsu Siemens Amilo L7300 Sound Problem

james86thfc

Honorable
Nov 7, 2012
2
0
10,510
0
Hi,

I have a Fujitsu Siemens Amilo L7300 Sound Problem, as soon as i turn it on I get a loud buzzing sound from the speakers, and it will not go away.
I can hear the login music stuttering slightly in the back ground when i log in but no matter how loud or quite i put it the static noise is the same.
When i put headphones in, its the same story but a heartbeat like sound. Remember this happens as SOON as i hit the power button.

This started when i changed the LCD on the machine, I thought it might be a earthing problem, but i removed everything except for the CPU / Heat sync / Fan and RAM but it was still making the noise through the headphones and even the speakers when i tested them back in.

Thank you so much for any support.

Kind Regards,

James D
 
Thread starter Similar threads Forum Replies Date
A Laptop General Discussion 1
BlueMountain45 Laptop General Discussion 3
M Laptop General Discussion 2
ff1esta Laptop General Discussion 14
E Laptop General Discussion 1
S Laptop General Discussion 2
N Laptop General Discussion 2
N Laptop General Discussion 8
G Laptop General Discussion 1
F Laptop General Discussion 1
G Laptop General Discussion 1
C Laptop General Discussion 2
E Laptop General Discussion 1
E Laptop General Discussion 3
E Laptop General Discussion 3
T Laptop General Discussion 1
dacca Laptop General Discussion 1
G Laptop General Discussion 1
C Laptop General Discussion 2
G Laptop General Discussion 2

ASK THE COMMUNITY