halp w/ lenovo

QmaiskaDinq

Prominent
Apr 21, 2017
2
0
510
0
Can't access bios no matter which key I press, tried several tutorials but what they say to press in "change pc settings" isn't there. Whenever I shut it down and power it on it instantly powers up as windows. It's windows 8.1 pro
 
Try it this way then...


To Turn On or Off Fast Startup in System Settings...

1. Go to 'Control Panel' and click on the "Power Options icon".
2. Click "Choose what the power buttons do" on the left side.
3. Click "Change settings that are currently unavailable".
4. If prompted by UAC (User Account Control), click "Yes".
5. Do step 6 or step 7 below for what you would like to do.

6. To Turn On Fast Startup.
6a. Under "Shutdown settings", check the "Turn on fast startup box", click "Save changes", and go to step 8 below.

7. To Turn Off Fast Startup.
7a. Under "Shutdown settings", uncheck the "Turn on fast startup box", click "Save changes", and go to step 8 below.

8. You can now close the 'System Settings' window.

Note: If the "Turn on fast startup" setting is not listed, then you will need to close the "System Settings" window, enable "hibernate", and then start over at step 1 again.
 
You will need to disable "Fast Boot" from the power button menu. The power button can be used if you encounter Fast Boot problems.

1. Make sure the laptop is turned off. Not in Hibernate or Sleep mode.

2. Press the power button and hold it down. The system should emit three short beeps from the speaker, or headphones if you have them plugged in.

3. After the beeps, release the power button 'before' the 4-second shutdown override.

4. The power button menu should now display.

5. Press F3 to disable Fast Boot and you should be able to access BIOS now.

To enable Fast Boot:

1. When the laptop boots up, enter the BIOS setup by pressing "F2".
2. Now go to the "Boot Configuration menu".
3. Choose the "Enable Fast Boot".
4. Press F10 to save the changes and exit.

 

QmaiskaDinq

Prominent
Apr 21, 2017
2
0
510
0
It doesn't work. When I press & hold it down it either doesn't do anything or just starts up. Tried to power it on and then press&hold but it just almost instantly shuts down. Turned all system sounds up and didn't hear any beeps.
 
Try it this way then...


To Turn On or Off Fast Startup in System Settings...

1. Go to 'Control Panel' and click on the "Power Options icon".
2. Click "Choose what the power buttons do" on the left side.
3. Click "Change settings that are currently unavailable".
4. If prompted by UAC (User Account Control), click "Yes".
5. Do step 6 or step 7 below for what you would like to do.

6. To Turn On Fast Startup.
6a. Under "Shutdown settings", check the "Turn on fast startup box", click "Save changes", and go to step 8 below.

7. To Turn Off Fast Startup.
7a. Under "Shutdown settings", uncheck the "Turn on fast startup box", click "Save changes", and go to step 8 below.

8. You can now close the 'System Settings' window.

Note: If the "Turn on fast startup" setting is not listed, then you will need to close the "System Settings" window, enable "hibernate", and then start over at step 1 again.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 2
P Laptop Tech Support 1
Lucaskp4 Laptop Tech Support 1
RoeMyCruise Laptop Tech Support 1
S Laptop Tech Support 1
N Laptop Tech Support 2
E Laptop Tech Support 3
B Laptop Tech Support 0
S Laptop Tech Support 2
L Laptop Tech Support 8
H Laptop Tech Support 1
nox4 Laptop Tech Support 0
eslam0stafa23 Laptop Tech Support 1
R Laptop Tech Support 0
GISdude Laptop Tech Support 4
ionutdragos Laptop Tech Support 1
FirbossX Laptop Tech Support 0
botasky Laptop Tech Support 1
Psychedelico Laptop Tech Support 4
nivedn3 Laptop Tech Support 0

ASK THE COMMUNITY