Have a '76 Bronco that recently retored. Trying to connect modern receiver.

Georgeoldbronco76

Estimable
Nov 19, 2015
3
0
4,510
0
I cannot locate a single ignition power source- checked all in fuse box, lighter, and just about every wire accessible. Everything reads 12v without key in/on. I loose all presets, clock reverts back to 12:00. Anyone run across this problem in older vehicles ? Ant help - Greatly appreciated, G.C.
 

Georgeoldbronco76

Estimable
Nov 19, 2015
3
0
4,510
0


Reynod, I haven't tried switching red / yellow because both are showing 12v when vehicle is off. However, if both are 12v volts constant, why doesn't receiver stay powered constantly. I'm going to give that a shot. I've installed so many sound systems in the past, would be great if just a switch of two wires. It's aggravating that I am unable to find 1 12v supply that turns on when I turn the key. It's a 40 yr old vehicle, doesn't even have a dome light. Thank You for the suggestion, I'll post if it does the trick. Regards, George
 
Alternatively run a constant power line straight from the battery to the yellow line.

Red is normally switched power for older radios in cars and the yellow on all of the time.

http://avic411.com/index.php?/topic/36319-which-wire-is-the-power-source-yellow-or-red/
 
Thread starter Similar threads Forum Replies Date
J Audio 1
E Audio 4
S Audio 1
A Audio 1
B Audio 1
B Audio 1
R Audio 2
B Audio 6
H Audio 5
J Audio 2
B Audio 1
S Audio 1
W Audio 2
W Audio 2
M Audio 2
A Audio 6
E Audio 2
D Audio 1
M Audio 1
A Audio 2
Similar threads
I recently purchased a element tv and the volumn is usually much louder. But for some strange reason today my tv has to be tu
Solved! Recently soldered replacement 3.5mm jack to speakers and now static noise coming out of them
Hi everyone so recently the remote control for my BOSE 300 SoundBar broke and im wondering if there's any other way to attach
has anyone been able to get Adobe Audition 1.5 or 3.0 recently?
Hey guys, I recently bought Pulse 3 and from what I understand by reading forums is that I cannot connect it to my old Pulse 2
So I recently bought the neewer nw-800 microphone and the sound quality is very good for the price. But I'm having trouble rec
Recently I purched 2.1 Home theatre but that radio not working properly
Lg lv 5500-ta ...... I recently hooked up an if sound bar with hdmi in arc port and Xbox one hdmi ...... everything worked f
i recently converted the audio technica bphs1 to 3.55 mm and i cant hear any sound out of the right cuff
I was gifted a Yamaha r-v902 recently
Recently I have bought logitech z506 speakers, while connecting to DTH receiver rca cable, it gives humming sound, with no inp
Hai, My Tv Leeco superx3 55, recently i upgraded eui5.8,
I have a Samsung UN43KU6300 43-Inch 4K Ultra HD Smart LED TV (2016 Model) and recently bought Comiso blue tooth speakers. The
I recently bought 65" Samsung TV w a bluetooth TV sound bar and sub woofer. I would like to incorporate that into my Onkyo rec
I recently bought a bose PS48 powered speaker system but unsure how to connect them to bose 301 series lV speakers. Can anyone
Can I my mp3 music through a pioneer sa -1480 amp I recently inherited?
I have a older Rotel DVD player ( pre HDMI and pre Blueray) which I use to play 5 channel analog DVD Audio discs. I recently
I have recently purchased a X Rocker gaming chair. It has all the little bells and whistles on it, but I can't seem to find a
Recently I bought some Sade headphones, when I plug them into my phone they work perfectly fine, but with my Toshiba c55 satel
Recently bought Insignia NS-PAH5201-C headset, everything enabled, getting no playback sound or recording sound. Help?

ASK THE COMMUNITY