Headset not working

doolittle

Distinguished
Assuming you are using on-board sound, double check your case audio connector and make sure it's connected to the audio header correctly.

Then check your Realtek sound manager, and in the setup / config (wrench icon) make sure the option "disable front panel detection" is unchecked, and optionally "Enable auto popup dialog, when device has been plugged in" then it will ask what device has been plugged in every time it detects a hot-plug audio jack event.

In the advanced settings (gear icon) there are some options which could be exactly what you are looking for - enabling "Mute the rear output device, when a front headphone plugged in" and disabling "make front and read output devices playback two different audio streams simultaneously".
 
Thread starter Similar threads Forum Replies Date
M Audio 0
jdip13 Audio 1
ssrn510 Audio 1
aiden_crawford Audio 1
O Audio 1
Serisly Audio 1
T Audio 1
1 Audio 1
B Audio 1
E Audio 2
C Audio 2
A Audio 3
M Audio 7
G Audio 1
D Audio 1
E Audio 1
J Audio 1
R Audio 3
B Audio 2
P Audio 1

ASK THE COMMUNITY