HELP! ACER ASpire E15 keeps disconnecting from wifi

Aug 17, 2018
1
0
10
0
My laptop keeps disconnecting to [strike]the[/strike] from wifi and it is driving me bonkers!

It disconnects several times daily.

Even if it is on connect to wifi automatically, I have to manually connect every time it happens, sometimes it works, but other times it can't find the network, and i have to swicth the wifi button (on the pc - WINdows 10) on and of for it to find it, sometimes that works, but other times I have to restart the entire laptop for it to connect again.

Nothing wrong with the internet, I have a good fiberline and i am the only user. What do I do/try to fix this? Using a cable is an easy fix, but what's the point of having a laptop then,and it doesn't fix the problem at all. Do any of you out there have a solution to computerdummy?
 
Try this....

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.


Another way to try it is to...

1. Go to "Settings".
2. Click on "Network & Security" and then click on "WiFi".
3. Now click "Manage known networks".
4. Select the WiFi connection you want to remove.
5. Click the "Forget" button.
6. After doing this, close the open windows and reboot the computer.
7. Once the computer is fully reloaded again go to "Settings".
8. Click on "Network & Security" and then click on "WiFi".
9. Now click "Manage known networks".
10. Click "Add a new network" and enter the network name.
11. Using the drop-down menu, select the "network security type".
12. Check the "Connect automatically" option.
13. Now check the "Connect even if the network is not broadcasting" option and click "Save".

Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.
 
Try this....

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.


Another way to try it is to...

1. Go to "Settings".
2. Click on "Network & Security" and then click on "WiFi".
3. Now click "Manage known networks".
4. Select the WiFi connection you want to remove.
5. Click the "Forget" button.
6. After doing this, close the open windows and reboot the computer.
7. Once the computer is fully reloaded again go to "Settings".
8. Click on "Network & Security" and then click on "WiFi".
9. Now click "Manage known networks".
10. Click "Add a new network" and enter the network name.
11. Using the drop-down menu, select the "network security type".
12. Check the "Connect automatically" option.
13. Now check the "Connect even if the network is not broadcasting" option and click "Save".

Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.
 
Thread starter Similar threads Forum Replies Date
D Laptop Tech Support 0
Skhaloo Laptop Tech Support 1
N Laptop Tech Support 0
N Laptop Tech Support 0
hillaryous Laptop Tech Support 3
V Laptop Tech Support 1
C Laptop Tech Support 2
Windorey Laptop Tech Support 4
T Laptop Tech Support 0
laggerman21 Laptop Tech Support 0
Lhcannon Laptop Tech Support 0
T Laptop Tech Support 3
DeRickz Laptop Tech Support 1
Telutu Laptop Tech Support 0
E Laptop Tech Support 1
V Laptop Tech Support 0
S Laptop Tech Support 2
H Laptop Tech Support 1
K Laptop Tech Support 4
I Laptop Tech Support 10

ASK THE COMMUNITY