Hi I'm having trouble in getting the "@" symbol to work.I'm using Asus model F541S windows 10

It should be on the third row up, right hand side but try Shift and 2. If that works, change your keyboard settings to the country you live in and the language you speak.