High boot time

go into the bios...turn on fast boot. make sure biso set for efi only and windows 10 os. under boot look to see if there any setting for waiting or time out. if the laptop set for 30 sec...set it to 5. in the bios turn off mb splash screen.
run msconfig turn on no gui boot. set the time out to 5 sec.
in windows start up turn everything off but ethernet..sound...printer...anti virus...
make sure there only one anti virus runnning.
 

rontonomo

Commendable
Jun 26, 2016
19
0
1,570
3
high boot time is the name of the game with mechanical hard drives... you should replace the drive with a ssd if you want it to be faster.
 
go into the bios...turn on fast boot. make sure biso set for efi only and windows 10 os. under boot look to see if there any setting for waiting or time out. if the laptop set for 30 sec...set it to 5. in the bios turn off mb splash screen.
run msconfig turn on no gui boot. set the time out to 5 sec.
in windows start up turn everything off but ethernet..sound...printer...anti virus...
make sure there only one anti virus runnning.
 

ASK THE COMMUNITY