How to set screen overlay settings

akhlaq586

Prominent
Aug 30, 2017
1
0
510
0
When I run apps it shows first to set screen overlay settings but after doing settings the problem remains
 
Have you considered turning off the overlay? This would resolve the issue of it giving you problems with different apps. Sadly some apps are not set correctly for use with that setting, leading to problems. If it is happening with specific apps, I would contact the app creators.

How to Disable Screen Overlay

Here are a few things you can try to turn it off.

Option 1

1. Go to "Setting", then "Developer Option"
2. Now go to "Simulate Secondory Display" and tap "off" or "None".

Option 2

1. Go to "Setting", then "More".
2. Tap "About Device".
3. Go to "Build Number" and tap it "7 times".
4. This should turn off "developer options".
5. The overlays should disappear.

Option 3

If you have the app "Clean Master" on your phone.

1. Open "Clean Master" and then tap "Settings".
2. Now tap "disable iSwipe" under iSwipe, then in "iSwipe Settings" change it to "off".

Or Uninstall the App.

Option 4

If you are using "Keepsafe", turn it off and/or uninstall it.

No matter which option you try/use, be sure you restart the phone after, otherwise the changes may not stick.
 
Have you considered turning off the overlay? This would resolve the issue of it giving you problems with different apps. Sadly some apps are not set correctly for use with that setting, leading to problems. If it is happening with specific apps, I would contact the app creators.

How to Disable Screen Overlay

Here are a few things you can try to turn it off.

Option 1

1. Go to "Setting", then "Developer Option"
2. Now go to "Simulate Secondory Display" and tap "off" or "None".

Option 2

1. Go to "Setting", then "More".
2. Tap "About Device".
3. Go to "Build Number" and tap it "7 times".
4. This should turn off "developer options".
5. The overlays should disappear.

Option 3

If you have the app "Clean Master" on your phone.

1. Open "Clean Master" and then tap "Settings".
2. Now tap "disable iSwipe" under iSwipe, then in "iSwipe Settings" change it to "off".

Or Uninstall the App.

Option 4

If you are using "Keepsafe", turn it off and/or uninstall it.

No matter which option you try/use, be sure you restart the phone after, otherwise the changes may not stick.
 
Thread starter Similar threads Forum Replies Date
2 Android Smartphones 0
G Android Smartphones 3
pwillie122891 Android Smartphones 3
Androidlover11 Android Smartphones 0
scorpio110442 Android Smartphones 1
D Android Smartphones 2
R Android Smartphones 0
R Android Smartphones 1
6 Android Smartphones 1
S Android Smartphones 1
M Android Smartphones 1
D Android Smartphones 1
X Android Smartphones 1
P Android Smartphones 1
W Android Smartphones 3
M Android Smartphones 3
V Android Smartphones 1
M Android Smartphones 2
A Android Smartphones 2
A Android Smartphones 35

ASK THE COMMUNITY