Question Hyper-V disabled, but several network adapters automatically show

Jul 8, 2019
4
0
10
0
I created a Hyper-V VM on my laptop that I never fully made it work and that I removed. I later disabled Hyper-V. However, I still get several network adapters automatically re-creating themselves and interfering with my actual network connection. So, I continuously have to go to Network Connections, disable each one of them, there may be 3 or 4 at a time, disable/enable my real network connection so I can connect to the Internet. Then, I go to Device Manager's Network Adapters and uninstall each of the Hyper-V adapters in there. So far so good, except that the next day or so they re-create themselves. I have searched the Internet and this forum to no avail and I am at a loss.

Any help is appreciated.
 
Jul 8, 2019
4
0
10
0
I didn't install any software/driver. I was using Hyper-V and I disabled it already. Don't know what else to do.
 
Jul 8, 2019
4
0
10
0
I just changed the bcd entry from auto to off and restarted windows. Looks like this time it worked and the multiple Hyper-V network adapters didn't show up. I'll keep an eye on it and if I don't post back it means that this problem has been taken care off.
I really appreciate your help.
 
Thread starter Similar threads Forum Replies Date
BloomOff Laptop General Discussion 0
Edderx Laptop General Discussion 1
J Laptop General Discussion 1
N Laptop General Discussion 1
D Laptop General Discussion 2
C Laptop General Discussion 2
S Laptop General Discussion 7
D Laptop General Discussion 4
K Laptop General Discussion 2
B Laptop General Discussion 2
A Laptop General Discussion 1
Lutfij Laptop General Discussion 0
Lutfij Laptop General Discussion 0
M Laptop General Discussion 1
V Laptop General Discussion 3
A Laptop General Discussion 1
M Laptop General Discussion 3
T Laptop General Discussion 1
R Laptop General Discussion 2
F Laptop General Discussion 1

Similar threads


ASK THE COMMUNITY

TRENDING THREADS