I keep getting the same text messages over and over again

Status
Not open for further replies.

cat25129

Commendable
Oct 31, 2016
3
0
1,510
0
It used to be 2 messages now it's 4 messages repeated daily, sometimes more than once a day. These texts were originally sent last August. The original messages were deleted months ago. I've checked with the senders and they did not resend these messages. Can anyone help me with this issue please; it's incredibly annoying and worrisome because they're multiplying now. Thank you!

Phone: Alcatel One Touch (Android) -- Tracfone service
 
You can't see "Safe Mode" by just looking at the stuff on the phone. How to get into "Safe Mode" is as follows... some things may be named a tad different on your phone, but it will give you a good idea...

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.


As to the other, you have to go into "Settings" on your phone. Which usually is a little gear icon. In settings locate the "Apps" section. When you enter that, you are looking for the "All" or "All Apps" section and then locate the "Messaging" app in the list of applications. Tap that once and it should open to a screen that has buttons for things like "Move to SD Card" (which will probably be grayed out) "Clear Data" and "Clear Cache". Or similar titles.
 
Well it could be an app on the phone, especially if the text messages are through an app other than the cellphones normal text messaging app. If they don't stop then you can try a couple of things.

First thing I would do is clear the messaging apps cache. Go into the phones "Settings", the tap "Apps". Scroll (usually right) and locate the "All" or "All Apps" section. Now locate the "Messaging" app and tap it to open the info. On this next screen you should see an option for "Clear Cache". Tap that. Then restart the phone and see if the messages continue.

Second, try restarting the phone in "Safe Mode" and leave it that for a while. Do the messages still show up or do they stop?

If it stops occurring when in "Safe Mode" then you have some app or virus on the phone that is causing the repeating.

Third, if they keep showing up, then it probably isn't an issue with the device. your carrier/service provider and you should contact them as there is probably a glitch happening on their end.
 

cat25129

Commendable
Oct 31, 2016
3
0
1,510
0
Thanks for your quick response. I really appreciate your taking the time to help me. However, I can'd find anything on my Alcatel One Touch called "Clear Cache" or anything remotely similar; I checked the entire phone. I don't have a "Safe Mode" selection on this phone; I looked everywhere for this as well. I'm going to take your advice and call Tracfone and explain my problem with the repeat text messages. Bet you're right -- it's probably on their end. Thanks again!
 
You can't see "Safe Mode" by just looking at the stuff on the phone. How to get into "Safe Mode" is as follows... some things may be named a tad different on your phone, but it will give you a good idea...

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.


As to the other, you have to go into "Settings" on your phone. Which usually is a little gear icon. In settings locate the "Apps" section. When you enter that, you are looking for the "All" or "All Apps" section and then locate the "Messaging" app in the list of applications. Tap that once and it should open to a screen that has buttons for things like "Move to SD Card" (which will probably be grayed out) "Clear Data" and "Clear Cache". Or similar titles.
 

cat25129

Commendable
Oct 31, 2016
3
0
1,510
0
Webworkings: thanks again for your help. I was able to follow your instructions and found Messaging in list of applications then was able to Clear Data. I appreciate your valuable time and effort in helping me with my incredibly annoying issue with repeated text messages.
 

Louren

Prominent
Mar 31, 2017
1
0
510
0


I cleared cache and data and also put my phone on safe mode but I still get the same messages.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
J Android Smartphones 2
M Android Smartphones 8
josh.shives22 Android Smartphones 1
T Android Smartphones 1
Titansfan4Life Android Smartphones 3
G Android Smartphones 0
Y Android Smartphones 1
U Android Smartphones 1
I Android Smartphones 1
R Android Smartphones 2
M Android Smartphones 1
J Android Smartphones 2
G Android Smartphones 1
K Android Smartphones 1
A Android Smartphones 3
E Android Smartphones 1
J Android Smartphones 1
A Android Smartphones 1
L Android Smartphones 1
J Android Smartphones 1

ASK THE COMMUNITY