iv'e lost my on screen key pad

dannyspastics

Prominent
Dec 20, 2017
2
0
520
2
The on-screen keyboard is disabled. Enable it by switching on "Turn on the On-Screen Keyboard" option. To do this, go to "Settings" from the "Start" menu. Then go to "Ease of Access" category. Select "Keyboard" from the left side menu and enable it.
Hope this helps, Good luck :)
 

dannyspastics

Prominent
Dec 20, 2017
2
0
520
2
The on-screen keyboard is disabled. Enable it by switching on "Turn on the On-Screen Keyboard" option. To do this, go to "Settings" from the "Start" menu. Then go to "Ease of Access" category. Select "Keyboard" from the left side menu and enable it.
Hope this helps, Good luck :)
 
Thread starter Similar threads Forum Replies Date
gabriel.nicolae313 Laptop Tech Support 1
SuperBet Laptop Tech Support 0
todel Laptop Tech Support 0
F Laptop Tech Support 3
R Laptop Tech Support 1
Tintha Laptop Tech Support 1
guy1155 Laptop Tech Support 1
T Laptop Tech Support 0
S Laptop Tech Support 1
H Laptop Tech Support 1
Beunhaas13 Laptop Tech Support 1
Georgeop799 Laptop Tech Support 2
M Laptop Tech Support 2
M Laptop Tech Support 1
Tilo Laptop Tech Support 0
H Laptop Tech Support 4
G Laptop Tech Support 1
D Laptop Tech Support 1
clairee Laptop Tech Support 1
6277 Laptop Tech Support 1

ASK THE COMMUNITY