Laptop black screen after changing setting in BIOS


Apr 11, 2016
Laptop Model : Asus N46VZ

so my laptop is windows 10, and wanted to install windows 8.1 through Flash Drive.
and then when i wanted to change the boot order in BIOS, i couldnt find my flash drive, so i googled it and found that

i have to change some "BOOT" setting in bios (tbh im not sure if i messed up the step).

so basically, what i change in BIOS is "Launch CSM", from enable to disabled, just that, and then i press F10 to Save

changes and exit, and it will restart, but when my laptop got restarted, my display just got black screen while fan

and indicator led is ON. it doesnt POST at all.

so the state on my BIOS setting is , Launch CSM - disabled, Fastboot - disabled, and Secure Boot - Disabled.
the rest is normal.

what i have done :
- shutting down the laptop, removing the AC Adapter, removing the battery , and holding down the power button for 1

minute. and i got nothing, still the same.
- remove the CMOS battery for 20 minutes, put it back and still got nothing.
- switch RAM position, still nothing. i only have 1 ram, but my laptop got 2 ram slot.
- pull out my SSD (windows 10 installed) , still nothing , well of course it wont even POST.

i run out of ideas, my guess is that the BIOS didnt reset even tough i removed the CMOS battery, actually i wanted to

find the jumper, but i seems cant find it, does laptop's motherboard got jumper like PC's motherboard ?

Please help me, thanks !

Most laptops doesn't have jumpers, unlike what you normally have in a Desktop PC that will reset BIOS. It should have reset BIOS already when you remove the CMOS battery off the laptop. You've pretty much done all the possible troubleshooting steps that may help solve the issue already. Your last option would be to connect an external monitor and see if you'll get any display from it. And if there's still no display when you turn it on the problem may lie in the motherboard itself already. :(


Apr 11, 2016

hi thanks, the bad news is that i already tried the external monitor, and well i didnt get anything from it.

about the ram, i only have 1 ram, maybe i should check with another ram and see if its works?

and seriously though, does changing settings in bios will damage the motherboard in any way ?


Feb 29, 2016

It shouldn't. Try removing the cmos battery, ac adapter AND the main battery for a couple of minutes and also short the contacts where the cmos battery goes.

Hi, after removing the RTC battery, shorting the contacts will do nothing.


Jul 13, 2016

I having same problem here after changing the bios setting.
I set the power off energy saving from enable to disabled and then the same problem.
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 0
AbdulHadi1 Laptop Tech Support 0
G Laptop Tech Support 1
Suplink Laptop Tech Support 0
G Laptop Tech Support 1
Dale-L- Laptop Tech Support 0
amine2201 Laptop Tech Support 10
N Laptop Tech Support 2
M Laptop Tech Support 3
ineedtofixmylaptop Laptop Tech Support 0
S Laptop Tech Support 2
coldramen26 Laptop Tech Support 2
A Laptop Tech Support 1
J Laptop Tech Support 3
E Laptop Tech Support 1
FlawKill Laptop Tech Support 3
jmechav Laptop Tech Support 0
S Laptop Tech Support 0
Wolfring2020 Laptop Tech Support 0
RobertWinkler Laptop Tech Support 1