laptop fan always on | no overheat

Sameh_2

Prominent
Feb 14, 2017
3
0
510
0
Hi,
From the moment the laptop is powered up (Toshiba satellite C50-A | Windows 7) just few seconds the fan starts high and it doesn't stop

it even do that if the hard drive is unplugged

also I checked the temp of cpu range 33 - 35 C

update the bios (note the bios doesn't have fan control option) | also speedfan or other software can't detect laptop fan

cleaned the fan and applied new thermal paste

I started figuring this after nvidia update ( notice that if i disabled nvidia I can login to the windows ) (but if the nvidia is enabled I cant even load the welcome screen on windows)

some extra notes:-
- No errors | checked with intel processor diagnosis
- No memory errors
- laptop drivers are all up-to-date
- laptop runs normal sometimes no lag at all and other time it freezes or lags alot even no apps is running (also in the safe mode)
 

thomas123321

Honorable
Apr 28, 2013
9
0
10,520
2


maybe a wire is loose, the processor fan is controlled by this 4th wire where its yellow in colour in most 4 pin fans unlike the 3 pin chassis fans, if the yellow one gets disconnected, it always then runs at full 100%
 

Sameh_2

Prominent
Feb 14, 2017
3
0
510
0


no it is 3 pins only
 
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 0
M Laptop Tech Support 1
P Laptop Tech Support 7
M Laptop Tech Support 1
K Laptop Tech Support 3
U Laptop Tech Support 1
D Laptop Tech Support 5
A Laptop Tech Support 5
P Laptop Tech Support 1
RaymondSWalters Laptop Tech Support 3
N Laptop Tech Support 3
T Laptop Tech Support 4
R Laptop Tech Support 7
L Laptop Tech Support 2
G Laptop Tech Support 1
I Laptop Tech Support 1
Z Laptop Tech Support 1
D Laptop Tech Support 6
O Laptop Tech Support 1
M Laptop Tech Support 13

ASK THE COMMUNITY