Laptop has fastboot enabled & no operating system

iSmithy

Estimable
Mar 18, 2014
10
0
4,560
0
I originally posted this under hardware - systems but I've just realised there is a laptop section.


Hi, I installed windows 10 on my computer and it's a bitch and kept screwing everything up (MSI CR640 laptop) and I've wiped everything and reinstalling Windows 7 now I'm getting a error that is

"An operating system wasn't found. Try disconnecting any drives that don't contain an operation system. Press Ctrl+Alt+Del to restart"

I've tried rapidly tapping F4/F8/F9/F10/F10 and Del to enter the bios but it's in fastboot and I'm not able too and it's got no operating system so I can't do anything inside that. Help?

 

bgunner

Distinguished
Feb 13, 2009
85
0
18,610
16
it can be either the top or the bottom of the board. It will look like a watch battery. Having a heck of a time finding a proper pic the motherboard to say for sure.
 

iSmithy

Estimable
Mar 18, 2014
10
0
4,560
0



I've tried all the buttons and the delete key but it's giving me nothing at all.
 

bgunner

Distinguished
Feb 13, 2009
85
0
18,610
16
it can be either the top or the bottom of the board. It will look like a watch battery. Having a heck of a time finding a proper pic the motherboard to say for sure.
 
Thread starter Similar threads Forum Replies Date
P Laptop General Discussion 0
P Laptop General Discussion 3
Kumsquats Laptop General Discussion 0
Mr. Colgate Laptop General Discussion 0
Spaghettishrimps Laptop General Discussion 0
X Laptop General Discussion 2
Okatu Laptop General Discussion 1
Hydrogen21 Laptop General Discussion 1
A Laptop General Discussion 1
shashume Laptop General Discussion 1
astroabby21 Laptop General Discussion 1
SZilveti Laptop General Discussion 2
S Laptop General Discussion 3
M Laptop General Discussion 1
toolshed94 Laptop General Discussion 1
J Laptop General Discussion 1
T Laptop General Discussion 5
decibel200 Laptop General Discussion 4
M Laptop General Discussion 3
G Laptop General Discussion 2

ASK THE COMMUNITY