Laptop sound coming from subwoofer instead of R L speaker after Windows 10 upgrade.

supo

Estimable
Sep 25, 2014
2
0
4,510
0
First of all I have an Acer 5943G model laptop. I have a weird issue since yesterday when I upgraded from Windows 7 to 10. Everything is working fine except that all the sound is coming from the subwoofer speaker beneath the laptop instead of the R L speakers above the keyboard.

I have downloaded and updated the Realtek HD audio drivers etc and have gone through the sound settings time and time again to ensure that everything is right. Everything is indeed right in the settings so I really don't know what else I can do to be able to fix this problem. I know this is not a hardware issue because the speakers were working fine on Windows 7.

I have also plugged in my headphones to test the sound that way and it works as it should, I do get stereo sound on my headphones.

Any suggestion is greatly appreciated as I really don't know how to fix this after spending hours on it. Thanks in advance.
 
Hi,

Please do try these troubleshooting steps that might resolve that issue.

- Right click on the speaker icon on the bottom right hand corner of your screen and select Playback Devices.
- Make sure that Speakers are set as the default playback device.
- Next is to click on Configure on the bottom left corner and go thru with all the set up process.
- Lastly is to right click on the default speakers then select Properties.
- Go to Enhancements tab and remove the check for Disable all enhancements.
- Click Apply and OK then test it again.
 
Hi,

Please do try these troubleshooting steps that might resolve that issue.

- Right click on the speaker icon on the bottom right hand corner of your screen and select Playback Devices.
- Make sure that Speakers are set as the default playback device.
- Next is to click on Configure on the bottom left corner and go thru with all the set up process.
- Lastly is to right click on the default speakers then select Properties.
- Go to Enhancements tab and remove the check for Disable all enhancements.
- Click Apply and OK then test it again.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 0
F Laptop Tech Support 2
H Laptop Tech Support 4
D Laptop Tech Support 12
H Laptop Tech Support 3
Z Laptop Tech Support 8
K Laptop Tech Support 10
T Laptop Tech Support 1
L Laptop Tech Support 2
B Laptop Tech Support 1
S Laptop Tech Support 1
M Laptop Tech Support 5
B Laptop Tech Support 1
N Laptop Tech Support 2
S Laptop Tech Support 3
D Laptop Tech Support 7
J Laptop Tech Support 3
M Laptop Tech Support 3
G Laptop Tech Support 1
L Laptop Tech Support 1

ASK THE COMMUNITY