Laptop using default mic instead of plugged in mic

Dovydas_4

Commendable
Aug 5, 2016
1
0
1,510
0
so i got a laptop not to long ago so it new and got my mic yesterday and my pc is not letting me use it. its a plug in one but the thing is it doesn't even show up on the list of recording devices and the pc only has one plug in for a headset and a mic so i got a female to male spliter and still not what can i do to make it work.....

http://upload.stuartd.co.uk/j/NWVlYTg3N2NmMTJ.png
 
Try going into "Control Panel" and then click on "Device Manager". Right click on the name of your computer (it should be listed at the top of all items) or right click on "Sound, video and game controllers". Then click "Scan for hardware changes". See if it will then register the device.

Have you checked to make sure that the jack you are using actually is for 'both' a microphone and speakers? Or is it possible it is only for speakers/headphones? If that is the case, you could try getting either a mic that works via USB or a connector to connect your mic to a USB port (which I am assuming the laptop has).

It could also be that the splitter is the problem.
 
Try going into "Control Panel" and then click on "Device Manager". Right click on the name of your computer (it should be listed at the top of all items) or right click on "Sound, video and game controllers". Then click "Scan for hardware changes". See if it will then register the device.

Have you checked to make sure that the jack you are using actually is for 'both' a microphone and speakers? Or is it possible it is only for speakers/headphones? If that is the case, you could try getting either a mic that works via USB or a connector to connect your mic to a USB port (which I am assuming the laptop has).

It could also be that the splitter is the problem.
 
Jan 30, 2019
1
0
10
0
That din't help me. I have the exact same problem. But i think I tricked my pc into thinking that the port is audio output only... Samotimes after restarting it does work for like a few minutes, then it stops working. I've tried resetting windows times now. Doesn't work. I only wiped the drive with windows installed. Maybe the problem is in my D drive. I don't know PLEEAAAASSSEE help. It's very annoying...
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 1
S Laptop Tech Support 1
I Laptop Tech Support 1
K Laptop Tech Support 1
M Laptop Tech Support 7
T Laptop Tech Support 6
M Laptop Tech Support 1
E Laptop Tech Support 1
C Laptop Tech Support 3
E Laptop Tech Support 2
L Laptop Tech Support 1
M Laptop Tech Support 3
N Laptop Tech Support 1
K Laptop Tech Support 3
A Laptop Tech Support 1
S Laptop Tech Support 1
S Laptop Tech Support 1
M Laptop Tech Support 2
S Laptop Tech Support 1
S Laptop Tech Support 1

ASK THE COMMUNITY