Laptop won't connect to internet via ethernet cord

superconfused14

Commendable
Oct 26, 2016
6
0
1,510
0
A few days ago my laptop could connect to internet through the ethernet cord just fine, but now all of the sudden i am not getting any internet. I tried uninstalling the drivers and reinstalling, didn't work. I tried command prompt solution which didn't work. I disabled wifi. I am not sure whats wrong. The ethernet is clearly connected as the led light is on.
 
With WiFi off and ethernet cable plugged in, open a command prompt and type this:

1) ping 127.0.0.1
2) ping (your router's ip address)
3) nslookup www.google.com
4) ipconfig -all

Report back what it displays with each one. For #4 do not tell us what your MAC address is.

 

superconfused14

Commendable
Oct 26, 2016
6
0
1,510
0
1 Packets sent = 4 received = 4 lost = 0
2 For the second one we have the ethernet connected straight to the internet
3 DNS request timed out timeout was 2 seconds server UnKnown Adress: 208.67.222.222
4
Ethernet adapter Ethernet
connection specific... DNS Suffix
Description... Realtek PCIe FE Family Controller
DHCP Enabled... Yes
Auto configuration Enabled... Yes
Idk if i should or should not put my address
Lease Obtained... Wednesday October 26 2016
Lease Expires... Sunday October 30 2016
Im not sure if the rest is confidential or not
 
208.67.222.222 is registered to Open DNS, that must be configured at either your router or PC as it would normally go to the DNS of your ISP.

What do you mean you are connected direct to the internet? Does that mean you disconnect your router (what provides wireless) and now that laptop is the only computer connected to the internet??

If your IP is 192.x.x.x or 169.x.x.x then posting the IP will do you no harm. If it is anything else then that then it is your WAN IP and you should not post it.
And dont list ipv6 address or physical address. Everything else can be helpful.
 

superconfused14

Commendable
Oct 26, 2016
6
0
1,510
0
Yes I am connected straight to the internet i unplugged my router and plugged the ethernet straight into the outlet.

Subnet Mask... 255.255.255.0
Default Gateway... fe80::1%6
The rest is DHCP stuff
Then DNS Servers... 208.67.222.222
208.67.220.220
NetBIOS over Tcip... enabled
 
Thread starter Similar threads Forum Replies Date
B Laptop Tech Support 2
H Laptop Tech Support 1
I Laptop Tech Support 3
T Laptop Tech Support 1
L Laptop Tech Support 1
TripleDigitRide Laptop Tech Support 3
D Laptop Tech Support 1
T Laptop Tech Support 1
A Laptop Tech Support 1
L Laptop Tech Support 1
S Laptop Tech Support 1
R Laptop Tech Support 1
G Laptop Tech Support 6
D Laptop Tech Support 1
D Laptop Tech Support 1
S Laptop Tech Support 1
M Laptop Tech Support 2
K Laptop Tech Support 1
K Laptop Tech Support 6
W Laptop Tech Support 3

ASK THE COMMUNITY