Question Lenovo Ideapad 110 won't reset

Jan 17, 2021
2
0
10
0
I have a Lenovo Idea Pad 110 that has not been used for about a year. There is one file on there that I need to get off. When I try to boot it up, the Lenovo logo shows up, and I see the spinning wheel and then it goes black. I've gotten into the repair menu and tried the reset with keeping files. After about one second it says it can't do that. It has run automatic repair and I still get nothing. Everything online says to press the novo button or use onekey recovery, and I can't find those on my laptop. The battery isn't removable. Not sure what to do next.
 

AlHuneke

Notable
Jul 7, 2020
468
54
890
74
Depends on what is wrong with the drive. If this is a HDD, you can spend hundreds of dollars sending the drive to a recovery firm. They will dismantle it and look for any recoverable data. This would be the worst case. Try the drive in an external adapter and see what happens. It may be that the drive is perfectly OK or there may be errors such as a boot sector problem that won't keep you from recovering the file(s) you need,
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 0
Emadmasroor Laptop Tech Support 0
I Laptop Tech Support 2
gabriel.nicolae313 Laptop Tech Support 1
AugSir Laptop Tech Support 1
S Laptop Tech Support 4
T Laptop Tech Support 3
S Laptop Tech Support 1
naomikristina Laptop Tech Support 2
R Laptop Tech Support 1
M Laptop Tech Support 6
Mercury619 Laptop Tech Support 1
R Laptop Tech Support 5
SamDDG Laptop Tech Support 1
K Laptop Tech Support 2
E Laptop Tech Support 1
M Laptop Tech Support 2
D Laptop Tech Support 1
A Laptop Tech Support 1
E Laptop Tech Support 2

ASK THE COMMUNITY