Question Lenovo ideapad 320, black screen, won’t turn off, seems to be stuck in a “sleep”/shutdown loop

Nov 3, 2020
1
0
10
0
My laptop, a Lenovo ideapad 320, seems to be completely stuck in a sleep or shutdown loop!

Earlier today I added a new program - it’s a verified one, but a bit heavy duty. While using the program, it seems to have gotten frozen. Because of that, I tried pressing CTRL+ALT+DELETE to get out of it. When that didn’t work, I tried just ESC. Neither seems to have worked. Instead it’s just a black screen now.

It is late and I needed to sleep, so I thought I’d like to turn the computer off, but as the Power Button has not been working, holding it down wouldn’t do anything, so instead I just unplugged the power cord and left the computer in hopes it would run out of battery. It has been 4 hours on just battery. I just woke up and it’s still stuck, black screen with the power on. If I listen closely to the laptop itself, it seems to be making the quiet sound of rebooting, and then going to sleep/turning off - in a loop, but only the sound of it as the power icon is still lit up.

I tried pressing the tiny button on the side that helps to boot up the computer in an emergency, but no luck. I’m scared of losing important and precious data! Any idea what I should do?!

UPDATE: The laptop has finally turned off now, about 5 or 6 hours after unplugging the power cord. I don’t know if it’s because the battery finally died, or if it is because I just tried more buttons on the keyboard (tried ENTER again this time, a few seconds after which it turned off). However I’m hesitant to start it up the normal way as I don’t want to lose any important data or files. What do you recommend?
 

AlHuneke

Prominent
Jul 7, 2020
372
36
540
39
I doubt startup would lead to any data loss except from programs that had files open. There is no way to save these. You need to try to start it. However, if the power button is not working (does it ever work) I don't know how you will turn it on. What do you mean by a little button on the side that help boot up in an emergency? Could that be a reset button?
 
Thread starter Similar threads Forum Replies Date
gabriel.nicolae313 Laptop Tech Support 1
T Laptop Tech Support 0
R Laptop Tech Support 1
L Laptop Tech Support 1
MasterLewis Laptop Tech Support 1
w00zyy Laptop Tech Support 5
S Laptop Tech Support 1
B Laptop Tech Support 1
R Laptop Tech Support 1
U Laptop Tech Support 1
R Laptop Tech Support 1
M Laptop Tech Support 3
Z Laptop Tech Support 1
F Laptop Tech Support 1
W Laptop Tech Support 2
A Laptop Tech Support 2
G Laptop Tech Support 1
N Laptop Tech Support 1
C Laptop Tech Support 1
A Laptop Tech Support 1

ASK THE COMMUNITY