Question Lenovo Ideapad not booting from flash

Mar 29, 2019
I have an old Lenovo ideapad s206 originally running on windows 7. I would like to install a fresh copy of windows since the old one is corrupted. However, the laptop does not give me the option of booting from a flash drive. I can't find the option of secure boot in the bios program, which also does not provide for any option for booting from a flashdrive. Anyone, Kindly help.
NOTE: Before you set boot priority for a USB device, plug the device into a USB port.

To specify the boot sequence (as in what order the drives load in)...

1. Turn on the computer and then, during the initial startup (first or second screen), press ESC, F1, F2, F8 or F10 (depending on which your device uses to get to BIOS).

2. Now enter BIOS setup. (It can mistakenly be called Aptio Setup sometimes because that is the title in the screen, but this is BIOS).

3. Use the arrow keys and select the BOOT tab. You should now see "System devices" shown in order of priority (which starts up when).

4a. To give a cd or dvd priority in the sequence over the hard drive/hdd/sdd, move it to the first position in the list.

4b. To give a USB priority in the sequence over the hard drive/hdd/sdd, do the following...

A. First move the hard drive/hdd/sdd to the top of the boot sequence list.
B. Open the hard drive/hdd/sdd device in the list and it should display all hard drives.
C. Now move the USB device to the top of the list of hard drives.

5. Now save and exit the BIOS setup utility.

6. The computer should now restart with the changed settings.

Now if you want to set the boot priority using a device selection menu...

1. When the computer first starts to boot up, just after the manufacturer's logo screen, press F12 (probably a few times, in quick succession).

2. The device selection menu should show up now.

3. Use the up and down arrows keys to select CD, DVD or USB Flash Drive.

4. To set it to boot from the selected device, press ENTER.


To disable "Secure Boot"...

1. Make sure disabling it is actually necessary. If installing older software, or untrusted software, then you may need to disable it. However, if you are installing newer versions of Windows, you should not need to disable it.

2. Open BIOS.

3. Locate the Secure Boot setting, and if possible, set it to "Disabled". This can be found in either the "Security" tab, the "Boot" tab, or the "Authentication" tab.

4. Save your changes and exit.

5. The computer should reboot.

6. Now you can install the graphics card, hardware, or operating system that’s not compatible with Secure Boot.

7. If this isn't working for you, in some cases, you may need to change other settings in the firmware, such as enabling a Compatibility Support Module (CSM) to support legacy BIOS operating systems. To use a CSM, you may also need to reformat the hard drive using the Master Boot Record (MBR) format, and then reinstall Windows.

NOTE: If you’re using Windows 8.1, you may see a watermark on the desktop alerting you that Secure Boot is not configured correctly. Get this update to remove the Secure Boot desktop watermark.

To re-enable "Secure Boot"...

1. Uninstall any hardware, OS, etc., that isn't compatible with Secure Boot.

2. Open BIOS.

3. Locate the Secure Boot setting, and if possible, set it to "Enabled". This can be found in either the "Security" tab, the "Boot" tab, or the "Authentication" tab.

4. On computer computers you will need to select "Custom", and then load the Secure Boot keys that are built into the computer.

5. If the computer does not allow you to enable "Secure Boot", try resetting the BIOS back to the factory settings.

6. Save your changes and exit.

7. The computer should reboot.

8. If the computer does not reboot after enabling "Secure Boot", go back into the BIOS menus, disable "Secure Boot", and try rebooting the computer again.

9. In some cases, you may need to refresh or reset your computer to its "original state" before you can turn on "Secure Boot".
Mar 29, 2019
Thank you for your reply. Kindly advise on how I can send you the pictures of the bios setup. I can't see the options you have provided in the reply.
There's no "secure boot" option in the security menu...
In the boot menu, only the HDD is available...
You would need to upload the image to an online open site, like say and then add it to your post, or link it in the post.

When looking at the boot menu, did you make sure the USB device was connected before turning on the laptop? Additionally, have you tested the USB on another device to make sure it is good and working. And, have you made sure that the USB device is actually of a kind that will work on your laptop? If say the USB device is a 3.0 but the USB port is only a 2.0 then it work recognize it.
Thread starter Similar threads Forum Replies Date
ksculland Laptop Tech Support 1
ayush099 Laptop Tech Support 1
kath123k Laptop Tech Support 1
naxenthe Laptop Tech Support 1
K Laptop Tech Support 2
GISdude Laptop Tech Support 4
S Laptop Tech Support 1
I Laptop Tech Support 3
N Laptop Tech Support 2
9 Laptop Tech Support 1
S Laptop Tech Support 1
J Laptop Tech Support 1
E Laptop Tech Support 4
A Laptop Tech Support 1
T Laptop Tech Support 3
C Laptop Tech Support 3
C Laptop Tech Support 1
R Laptop Tech Support 1
R Laptop Tech Support 1
W Laptop Tech Support 1