Question lenovo tab 4 8"plus won't turn ON

Feb 11, 2020
4
0
10
0
Hello everyone,

I’m having an issue with the Lenovo Tab 4 8 Plus version. This tablet worked just fine but sometimes I could not login by fingerprint or PIN , it kept returning to the login page. So I decided to reset the tablet (it always helped). But once it did not boot up when resetting the tablet – no activity on the screen. Holding down the power button for 30 seconds (twice) did not help. The red LED flashed when charging. I left the tablet unplugged from the charger for about 10 days. Tried to charge it again and after full charge I tried the hard reset and halleluiah, the tablet booted up fine. The first thing I did was to look for latest Android updates and found one. Downloaded the updates and the tablet reset itself. After that the stupid thing did not boot up – no activity on the screen (again).

Now, the tablet won’t start . Red LED flashes ones per second when charging. I tested the power consumption during charging – approx. 900mA and it takes about 4 hours for the full charge. Nothing wrong here, I guess.

Holding down the Power button + UP volume won’t initiate the recovery menu. I even disassembled the tablet (took the back cover off) disconnected the battery, left the tablet for few minutes, plugged the battery back in, but with no effect. The unit appears to be dead.
Looks like the firmware might be corrupted.

Is there anybody having same experience with this tablet and is there any way for the firmware to be re-flashed? Unfortunately, no USB device is detected when this tablet is connected to PC.

Any help would be appreciated.
Cheers
 
Well, the update, if you got it anywhere but from the manufacturer (and through the phone's updates area) could be part of your problem. That wouldn't be an update.

However, Since it won't power on at all it could be the battery, other internal hardware, or even the screen just isn't working. Without physically looking at and testing the device there really is no way to know for sure.

You can try the following and see if it will turn on.
  1. Remove the battery.
  2. Press and hold the "Power" button for 20 seconds.
  3. Now put the battery back in.
  4. Plug it in to charge and allow it to fully charge before turning it on.
NOTE: Yes, I know some tablet batteries are not so easy to get to, on some devices. In such a case, make sure that your tablet is not under warranty still before you try opening it up yourself. If it is under warranty, then contact the manufacturer first.

If you still can't get it working, and if it isn't under warranty, then I would try a local tech.
 
Last edited:
Reactions: Jeleno
Feb 11, 2020
4
0
10
0
Thank you for your lightning fast response.

The update was searched by the tablet itself – through settings- ... search for update. So it should be official. Will try all the steps from your post and see what happens.

The tablet is out of warranty and I opened it already as mentioned in previous post in order to disconnect the battery. But I didn’t try pressing the power button for 20s and charge the battery after. Will send the results.

Thanks
 
Feb 11, 2020
4
0
10
0
Hi,

I’m back with the results. Unfortunately, there was no success with the steps suggested above.

I made some measurements and if there is someone out there with same Lenovo Tab 4 8, and same NO POWER ON issue, please share your experience or possible solution to fix it.

Here are the measurements. I numbered the test pads (which sits right underneath the battery terminal). Test pad 2 shows some activity when charging (seen on the scope trace) .

When the tablet is fully charged up and I try to do a hard reset (holding down the PWR button for 30sec.) I can see that the current flowing to the USB port drops to zero momentarily and then rises up to approx. 50mA. It looks like the tablet is trying to power cycle itself but fails when starting again.

There can be at least two causes for this behaviour I think: A) a faulty hardware component, B) firmware issue.

Are there any more test pads which can help identifying exact location of the problem? What are other outputs from the battery?
 
Feb 11, 2020
4
0
10
0
Plugin the ac adapter that came with your tablet and holds the power button for 20 seconds. Unplug the ac adapter and press the power button. Wait until it on,
Have tried that already with same result. I noticed one thing however. There is one test pad there labelled 1.8V near the main power circuitry. There is zero volts there no matter what I try. There is also one component (looking like a SMD capacitor or a coil which looks like its power limit has been exceeded. – see photo attached. Having no circuit diagram nor microscope and other necessary equipment to do any repair on a such small scale, I decided to leave it for now.

It was a great tablet and its built quality is excellent. This could be an easy repair or something more difficult like power management IC and surrounding circuits.

 
Thread starter Similar threads Forum Replies Date
julia_ca83 Android Tablets 0
H Android Tablets 3
Auster1805 Android Tablets 0
Soorya172 Android Tablets 0
R Android Tablets 10
jazmag Android Tablets 1
SaturnSolar Android Tablets 1
P Android Tablets 1
Vivekvinayak Android Tablets 1
joshuafox Android Tablets 1
S Android Tablets 1
S Android Tablets 1
M Android Tablets 1
P Android Tablets 3
G Android Tablets 1
A Android Tablets 1
Z Android Tablets 1
M Android Tablets 3
R Android Tablets 1
K Android Tablets 1

ASK THE COMMUNITY