Microphone also picks the sound of the headphones

AlternateZ

Prominent
Apr 19, 2017
1
0
510
0
Hello, I have been having this issue since I bought these headphones and it always bugged me yet I never tried to fix it.

https://coolbox1.katu.pe/3523-thickbox_default/tc-star-headset-gamer-con-microfono.jpg

Usually when I use the microphone and the volume is either at max or really high the sounds coming from the headphones will also be caught by the microphone and would make a really awful sound when I am trying to talk. This doesn't happen when the volume is kinda low so I don't know what exactly is.

One friend told me the microphone is way too close to the headphones but I doubt that is the issue.

Trying to use the microphone during gaming becomes really annoying because I have to lower the volume a lot. I have already tried messing with the sounds options and disabling the ''Listen to this device''

Thanks for taking the time to read!
 

doolittle

Distinguished
Check your "recording devices" / settings by right-clicking on the speaker icon in the taskbar, selecting "recording devices". Make sure "stereo mix" is disabled and the microphone is the default recording device (which may solve your problem in itself, but good to check other settings too) and select the "properties" button for the microphone.

Under "listen" make sure the "listen to this device" is unchecked, and under "ehancements" since I am using the on-board realtek driver I have two options available: "Noise Supression" and "Acoustic Echo Cancellation". Acoustic Echo Cancellation should be enabled, and once you hit "ok" that should reduce the speaker output bleed into the microphone (and should ultimately solve or significantly reduce your problem.
 

doolittle

Distinguished
Check your "recording devices" / settings by right-clicking on the speaker icon in the taskbar, selecting "recording devices". Make sure "stereo mix" is disabled and the microphone is the default recording device (which may solve your problem in itself, but good to check other settings too) and select the "properties" button for the microphone.

Under "listen" make sure the "listen to this device" is unchecked, and under "ehancements" since I am using the on-board realtek driver I have two options available: "Noise Supression" and "Acoustic Echo Cancellation". Acoustic Echo Cancellation should be enabled, and once you hit "ok" that should reduce the speaker output bleed into the microphone (and should ultimately solve or significantly reduce your problem.
 
Thread starter Similar threads Forum Replies Date
DawSHaa Audio 0
B Audio 3
Behemothxp Audio 3
P Audio 8
S Audio 5
G Audio 1
J Audio 4
C Audio 4
L Audio 2
B Audio 1
K Audio 1
A Audio 12
M Audio 5
I Audio 7
R Audio 8
C Audio 1
B Audio 5
B Audio 1
E Audio 3
S Audio 2

ASK THE COMMUNITY