Microphone was working and now it doesn't...

realeststruggles

Estimable
Dec 23, 2015
1
0
4,510
0
Hello everyone!

Not sure which category to put this in but...

I have a problem, obviously. I was using my my headset last week and everything was working just fine, I shut off my computer for the night and the next morning my microphone was no longer working! I've waited a week to ask this question because I had finals and didn't have time but today I've been trying to fix the problem. I have tried it on another computer and it works just fine, but not on mine. I have no idea what happened, I did not touch anything at all.

The headset has a headphone plug (green) and a microphone plug (pink) and is a Razer Kraken Pro (not my first choice, but I got it as a gift).

I've tried plugging it both in the front and back panel and none of them work.

I can still hear from the headphones.

I've tried updating drivers.

I've tried using a USB headset adapter (sennheiser like this one : http://i.imgur.com/6Ccr7pR.jpg)

I have the right devices set as default as far as I know...

My motherboard is Asus sabertooth Z77

Plot twist : if I plug the headphone (green) in the microphone jack, people can hear me but I can no longer hear anything (even if I plug the microphone (pink) in the headphone jack).

I can also use the mircophone on my old, broken turtle beach px22 headset but it's a bit of a hassle to use a microphone form one headset and the headphones form another... The turtle beach headset uses a usb port and the microphone jack in order to work.
Help :(
 
Hi,

Here are some troubleshooting steps that may do the trick.
- Start by uninstalling/reinstalling the sound card driver.
- Go to Device Manager expand Sound and uninstall the sound card driver.
- Once uninstalled, download and install the latest driver from Asus Support site.
- https://www.asus.com/Motherboards/SABERTOOTH_Z77/HelpDesk_Download/
- Just select the correct OS and you'll see the AUDIO driver.
- Once installed reboot your PC then test it after.
- If these doesn't work check if your headset is set as the Default Playback and Recording Device.
- Right click on the speaker icon and go first to Playback Device then set the headphone as the Default. Next is on to Recording tab make sure your headphone is set as the default as well.
- If all these will not work I would suggest running a factory reset.
 
Hi,

Here are some troubleshooting steps that may do the trick.
- Start by uninstalling/reinstalling the sound card driver.
- Go to Device Manager expand Sound and uninstall the sound card driver.
- Once uninstalled, download and install the latest driver from Asus Support site.
- https://www.asus.com/Motherboards/SABERTOOTH_Z77/HelpDesk_Download/
- Just select the correct OS and you'll see the AUDIO driver.
- Once installed reboot your PC then test it after.
- If these doesn't work check if your headset is set as the Default Playback and Recording Device.
- Right click on the speaker icon and go first to Playback Device then set the headphone as the Default. Next is on to Recording tab make sure your headphone is set as the default as well.
- If all these will not work I would suggest running a factory reset.
 
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 3
R Laptop Tech Support 1
mathiasjrg Laptop Tech Support 1
F Laptop Tech Support 1
J Laptop Tech Support 2
T Laptop Tech Support 1
A Laptop Tech Support 1
E Laptop Tech Support 3
M Laptop Tech Support 1
V Laptop Tech Support 3
A Laptop Tech Support 3
2 Laptop Tech Support 2
N Laptop Tech Support 1
C Laptop Tech Support 1
T Laptop Tech Support 1
R Laptop Tech Support 1
K Laptop Tech Support 2
X Laptop Tech Support 3
U Laptop Tech Support 1
A Laptop Tech Support 2

ASK THE COMMUNITY