MSI GT 783 Issue

Marka Sarine

Honorable
Jan 30, 2014
3
0
10,510
0
So my mother handed me down maybe a year ago an MSI GT 783, Intel Core i7-2670QM with nvidia gtx 580m. Few months ago the computer begin to shut off every few seconds when playing a game and every few minutes when I was just on my internet browser up to the point that now when it turns on the touch buttons like the turbo bright bluetooth and wifi and disc eject don't light up and neither does the keyboard the monitor doesn't turn on and I plugged it into my hdmi t.v and got nothing. Aslo when I turn it on the fan goes into automatic full speed and just says at that speed untill i power it down.
 

hang-the-9

Titan
Moderator
Open the laptop, clean out any dirt/dust from it. Second step which may be trickier is to remove the heatsinks, clean off the old thermal paste and apply new one. Try again. The way it's acting, it could be a bad motherboard, maybe video card or CPU. Fan going at full blast soon as you turn on the system is often a sign of a motherboard issue when I've seen it.
 
Thread starter Similar threads Forum Replies Date
TKU Laptop Tech Support 0
N Laptop Tech Support 2
E Laptop Tech Support 3
Hafiz Irfan Hussain Laptop Tech Support 3
S Laptop Tech Support 1
V Laptop Tech Support 0
navidelip Laptop Tech Support 1
chains65212 Laptop Tech Support 3
A Laptop Tech Support 0
R Laptop Tech Support 2
T Laptop Tech Support 1
P Laptop Tech Support 2
TechnicDragon Laptop Tech Support 1
mk716 Laptop Tech Support 1
T Laptop Tech Support 3
CL19 Laptop Tech Support 1
V Laptop Tech Support 1
K Laptop Tech Support 2
J Laptop Tech Support 1
K Laptop Tech Support 3

ASK THE COMMUNITY