my computer is connected to wifi but web page wont connect to internet

Status
Not open for further replies.

Brunostako

Distinguished
Dec 16, 2013
136
0
18,710
25
Open IE, go to the Tools menu, Internet Options, Connections tab and click the "LAN config" button.

At "Auto config", check the first checkbox and at "Proxy Server", uncheck the first checkbox.
 

Brunostako

Distinguished
Dec 16, 2013
136
0
18,710
25
Open IE, go to the Tools menu, Internet Options, Connections tab and click the "LAN config" button.

At "Auto config", check the first checkbox and at "Proxy Server", uncheck the first checkbox.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
L Laptop Tech Support 0
T Laptop Tech Support 6
D Laptop Tech Support 0
C Laptop Tech Support 1
F Laptop Tech Support 3
F Laptop Tech Support 1
K Laptop Tech Support 1
D Laptop Tech Support 1
A Laptop Tech Support 1
P Laptop Tech Support 1
B Laptop Tech Support 2
I Laptop Tech Support 1
B Laptop Tech Support 2
J Laptop Tech Support 1
A Laptop Tech Support 1
M Laptop Tech Support 1
L Laptop Tech Support 1
G Laptop Tech Support 1
G Laptop Tech Support 0
P Laptop Tech Support 1

ASK THE COMMUNITY