My internal mic stops working when I plug in Headphones

Status
Not open for further replies.

johnny89929

Honorable
Jul 28, 2013
2
0
10,510
0
I have a Asus notebook X450L running windows 8.1. I also have Sennheiser pc hd 350 headset that has a mic and a mic plugin and a speakers plugin. the laptop only has one audio jack. its a green one so I'm assuming its for speakers and when I plug my mic plugin into the jack and I hear nothing and the mic doesn't work. I put the speakers plugin into the jack and it I used to be able to hear things from the headset and use the internal mic on the laptop but all of a sudden when I would plug in the speakers the internal mic wouldn't work anymore. but when I removed the speaker plugin I could hear the sound from the laptops internal speakers and could talk from the internal mic. but mind you it sucked and I had a $200 headset laying around doing nothing. PLease help me D: I hope I don't have to spend money. and if I do I hope it isn't too much cuz I'm saving but please help me out here guys. Thanks in advance! also. I didn't know where to put this so I put it here :3
 

c0mpsych

Estimable
Oct 30, 2014
1
1
4,510
0


While headphones are plugged in... Goto - Control Panel -> '... Audio Manager' (For mine it's Realtek HD Audio Manager) -> Select 'Mic' Tab (At top) -> Click 'Device advanced settings' (At top right) --> Select radio button, "Separate all input jacks as independent input devices". Click OK ----- To confirm... Right click tray speakers(Volume) select 'recording devices' (confirm microphone is active) --> highlight "microphone" --> Click 'Set default'(Default device) (At Bottom) --> Close. Done.

 
Reactions: SubF

Milan Ivanovic

Estimable
Nov 26, 2014
1
0
4,510
0
Hey
When you plug your headphones in and get the popup asking you what you plugged in, select speakers rather than headphones. That way it doesnt assume you have a mic attatched.
Simple fix, hope it works for you, it worked for me.
 

saquibar

Estimable
Apr 1, 2015
1
0
4,510
0


Mine defaults to 'headset'. so mic gets deactivated. Do you know how I can reset that?

Thanks.
 

ayylmao213

Estimable
Apr 3, 2015
1
0
4,510
0
Just did this myself. Go to Control Panel>Hardware and Sound> Dell Audio "the one all the way on the bottom">Advanced tab>Jack information>then auto enable diallog pop up from now and change it to headset :) worked for me
 

Jadi

Estimable
Jun 3, 2015
2
0
4,510
0
Some Laptops/Desktops don't accept a function of the aux port being disabled so you will need to purchase a 4 pin to 3 pin Y splitter.
This worked for me on my Toshiba Satellite Pro Latest Edition with HD Audio. I hope this helped you with your problem.
 

Joao Pedro21

Estimable
Aug 24, 2015
1
0
4,510
0


Please help me. I accidentally clicked "Remember my answer and don't ask again" and I pressed headphones and not speakers, so my mic won't work while I have my headphones plugged in. Can someone help me get that menu back please?

 

David_40

Estimable
Aug 30, 2015
4
0
4,510
0
I had the same problem on my Toshiba Satellite laptop and just figured out a fix. Open Realtek HD Audio Manager from control panel. At the top right corner of the window there is a 'Device Advanced Settings' button. Click this (I had my headphones plugged in at this time) and select 'Separate all input jacks... etc etc'. This gave me control over the integrated mic and the mic that my computer THOUGHT was plugged in to the dual headphone / external mic jack as two separate devices and my problem was fixed after a little more tinkering in the volume mixer.
 

albert_2

Estimable
Sep 27, 2015
1
0
4,510
0
Hi, Johnny I heard another post on this website that worked
great! Go to Control Panel>Hardware and Sound>Dell Audio.
You can search for Dell Audio (Windows 8.1), choose the
Advanced Tab, and there is a Menu on the Bottom Left,
'Jack Information'. Click those and you can re-assign the
Jack that you wrote as two different items. Put it what it's
supposed to be and Voila!

 

A curious imbecile

Commendable
Sep 26, 2016
1
0
1,510
0
This works for me on my Toshiba running windows 10:
1. Go into settings
2. Search for Realtek HD Audio Manager and open the result with the most similar name.
3. Click on the Microphone tab
4. Click "Device advanced settings." It should be in the upper-right-hand corner
5. Switch the recording device setting from "tie up the same type of input jacks" to "separate all input jacks"
6. Figure out which microphone displayed is your built-in one and set it as default.
 

dothejason360

Prominent
Mar 19, 2017
1
0
510
0
I'm on an Acer Laptop Running Windows 10
1. Search for and click on HD Audio Manager
2. Go to the microphone tab
3. Click on the little folder icon (connector settings) on the top right
4. Check the box for auto popup
5. Click OK or APPLY
6. Reconnect your headphones and select the desired options
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
I Laptop Tech Support 1
S Laptop Tech Support 3
S Laptop Tech Support 2
The Coom Slayer Laptop Tech Support 0
feems Laptop Tech Support 0
N Laptop Tech Support 4
BlaM666 Laptop Tech Support 1
Jph5674 Laptop Tech Support 2
LeeView Laptop Tech Support 1
J Laptop Tech Support 6
Roshan35 Laptop Tech Support 0
shantanuthakur1 Laptop Tech Support 0
V Laptop Tech Support 1
SilverPeter Laptop Tech Support 0
M Laptop Tech Support 0
J Laptop Tech Support 1
T Laptop Tech Support 3
M Laptop Tech Support 3
N Laptop Tech Support 3
T Laptop Tech Support 1

ASK THE COMMUNITY

TRENDING THREADS