my laptop dell e6400 did not connect with internet on Windows XP

Try this....

First, make sure your laptop is 'not' connected to the modem/router via an Ethernet cable and follow the steps:

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "Wi-Fi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your Wi-Fi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.
 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 0
N Laptop Tech Support 2
madhav_ Laptop Tech Support 1
Darsh25973 Laptop Tech Support 0
L Laptop Tech Support 0
G Laptop Tech Support 0
victorjohn9211 Laptop Tech Support 0
S Laptop Tech Support 3
Tom's guide Laptop Tech Support 3
N Laptop Tech Support 2
N Laptop Tech Support 1
netplwiz1232876 Laptop Tech Support 1
T Laptop Tech Support 1
Nategreg Laptop Tech Support 0
S Laptop Tech Support 3
maybeits_jack Laptop Tech Support 1
Al01 Laptop Tech Support 1
Irisviel Laptop Tech Support 2
P Laptop Tech Support 2
K Laptop Tech Support 4

Similar threads


ASK THE COMMUNITY