My laptop is connected to WiFi but no internet access and it says unresponsive DNS server

Status
Not open for further replies.

gehmae14

Prominent
Jan 17, 2018
1
0
510
0
My laptop is connected to WiFi but doesn't have any internet access. Searching Google, it seems the DNS look-up failed and that was caused by an unresponsive DNS server or a firewall.

Please help!
 
Last edited by a moderator:
Try this....

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by right clicking on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.


Another way to try it is to:

  1. Go to "Settings".
  2. Click on "Network & Security" and then click on "WiFi".
  3. Now click "Manage known networks".
  4. Select the WiFi connection you want to remove.
  5. Click the "Forget" button.
  6. After doing this, close the open windows and reboot the computer.
  7. Once the computer is fully reloaded again go to "Settings".
  8. Click on "Network & Security" and then click on "WiFi".
  9. Now click "Manage known networks".
  10. Click "Add a new network" and enter the network name.
  11. Using the drop-down menu, select the "network security type".
  12. Check the "Connect automatically" option.
  13. Now check the "Connect even if the network is not broadcasting" option and click "Save".
Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.
 
Last edited by a moderator:
Try this....

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by right clicking on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.


Another way to try it is to:

  1. Go to "Settings".
  2. Click on "Network & Security" and then click on "WiFi".
  3. Now click "Manage known networks".
  4. Select the WiFi connection you want to remove.
  5. Click the "Forget" button.
  6. After doing this, close the open windows and reboot the computer.
  7. Once the computer is fully reloaded again go to "Settings".
  8. Click on "Network & Security" and then click on "WiFi".
  9. Now click "Manage known networks".
  10. Click "Add a new network" and enter the network name.
  11. Using the drop-down menu, select the "network security type".
  12. Check the "Connect automatically" option.
  13. Now check the "Connect even if the network is not broadcasting" option and click "Save".
Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.
 
Last edited by a moderator:
Apr 29, 2018
1
0
10
0
This seemed to work for me, as I was having the same problem. Thank you so much! Can you explain why this happens and why your solution works? Much appreciated...
Luke
 
Jun 15, 2018
1
0
10
0


I had the same issue. I am running surface pro with windows 10. Apparently a windows update messed some things. I tried many things to no avail. Finally, I found the answer. I went and downloaded the latest driver for my wireless ac controller. Updated it. Restarted computer and it connected to the router and the internet! Very frustrating. Hope this works for you.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
E Laptop Tech Support 2
B Laptop Tech Support 2
H Laptop Tech Support 1
I Laptop Tech Support 3
T Laptop Tech Support 1
L Laptop Tech Support 1
TripleDigitRide Laptop Tech Support 3
D Laptop Tech Support 1
T Laptop Tech Support 1
A Laptop Tech Support 1
L Laptop Tech Support 1
S Laptop Tech Support 1
R Laptop Tech Support 1
G Laptop Tech Support 6
D Laptop Tech Support 1
D Laptop Tech Support 1
S Laptop Tech Support 1
M Laptop Tech Support 2
K Laptop Tech Support 1
K Laptop Tech Support 6

ASK THE COMMUNITY