My question is when I open My OPPO f7 phone camera I can't rotate the camera to rare camera and it only works the front camer

When you tap on the rotate option on the screen it isn't changing cameras? Have you tried restarting the phone (turn it off and then back on) to see if this resolves the issue?

Also, are you doing this in the regular camera app or are you trying to use a different app? If it is a different one, that may be your problem.

If it isn't resolved by the restart, then try turning it off and start up in "Safe Mode" and see if the cameras work fine in there. If they do, then there is something on the device that is interfering. If they don't, then I would contact the manufacturer if it is under warranty.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
When you tap on the rotate option on the screen it isn't changing cameras? Have you tried restarting the phone (turn it off and then back on) to see if this resolves the issue?

Also, are you doing this in the regular camera app or are you trying to use a different app? If it is a different one, that may be your problem.

If it isn't resolved by the restart, then try turning it off and start up in "Safe Mode" and see if the cameras work fine in there. If they do, then there is something on the device that is interfering. If they don't, then I would contact the manufacturer if it is under warranty.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Thread starter Similar threads Forum Replies Date
K Android Smartphones 3
B Android Smartphones 8
C Android Smartphones 1
M Android Smartphones 2
A Android Smartphones 3
F Android Smartphones 1
S Android Smartphones 1
T Android Smartphones 1
G Android Smartphones 0
F Android Smartphones 4
C Android Smartphones 2
T Android Smartphones 1
henrytcasey Android Smartphones 5
S Android Smartphones 3
L Android Smartphones 1
DaronMal Android Smartphones 2
S Android Smartphones 2
L Android Smartphones 1
K Android Smartphones 1
venom4u Android Smartphones 4

ASK THE COMMUNITY