Solved! My YouTube studio is not working, only seeing cover photo.

I would start by shutting it completely (close the app don't just go out of the screen) and then restart (turn off and back on) the phone. This may resolve the issue.

If not, then go into "Settings" then "Apps". Go to "Downloaded" and locate that app. Tap it and then tap "Clear Cache". Then again restart the phone. If it continues, then you need to go back in there, but then instead tap "Clear Data" and restart the phone.

NOTE: Using the two above can make you use any info you have in that app. So be sure you save or backup what you may personally need before doing so.

Should none of the above work, then I suggest uninstalling the app, restarting the phone and then reinstall it.
 
I would start by shutting it completely (close the app don't just go out of the screen) and then restart (turn off and back on) the phone. This may resolve the issue.

If not, then go into "Settings" then "Apps". Go to "Downloaded" and locate that app. Tap it and then tap "Clear Cache". Then again restart the phone. If it continues, then you need to go back in there, but then instead tap "Clear Data" and restart the phone.

NOTE: Using the two above can make you use any info you have in that app. So be sure you save or backup what you may personally need before doing so.

Should none of the above work, then I suggest uninstalling the app, restarting the phone and then reinstall it.
 
Thread starter Similar threads Forum Replies Date
androidman994 Android Smartphones 1
Ruzz Android Smartphones 6
T Android Smartphones 1
T Android Smartphones 1
T Android Smartphones 1
S Android Smartphones 1
Z Android Smartphones 1
C Android Smartphones 1
dankknightavngr Android Smartphones 3
T Android Smartphones 1
9 Android Smartphones 1
H Android Smartphones 1
A Android Smartphones 1
P Android Smartphones 1
L Android Smartphones 1
K Android Smartphones 1
H Android Smartphones 4
S Android Smartphones 1
B Android Smartphones 3
M Android Smartphones 5

ASK THE COMMUNITY