Network connection problem

May 17, 2018
3
0
10
0
I have a Blu vivo8 and I use Vodafone sim(India), now past two weeks I get zero signal at my place but if I go outside about 500m , I get signal. But if I use a different sim in Blu vivo8 it works very well. Also if I use the same Vodafone sim in different phone it works at my place. I changed the sim but still the same problem.
I have a wifi modem at home, which is on 24/7 .

Kindly please share any ideas or how to tackle or solve my problem.
Thank You.
 

acmegamers97

Prominent
Aug 30, 2017
50
0
610
16
Hi there fernandesminguel30,

I will be happy to assist you today. According to my knowledge there might be issue in the signal receiver in your phone. My advise would be, to give your mobile for a repair or a checkup to a hardware shop. If the sim is working in other mobiles then the problem is clear that there might be issue in catching signals from your mobile receiver.

If you are still experiencing any issues then just reply to this thread and I will be happy to assist you again.

Warm Regards,
Acme Gamer
 
May 17, 2018
3
0
10
0


 
May 17, 2018
3
0
10
0
Thank you , yes yesterday I got the upgraded sim but the same problem. Actually when I insert the same sim card in a different phone it shows full network signal.
The problem is when I use it with Blu vivo8.
 
Thread starter Similar threads Forum Replies Date
P Android Smartphones 2
cutara Android Smartphones 0
C Android Smartphones 2
T Android Smartphones 1
L Android Smartphones 1
R Android Smartphones 1
A Android Smartphones 1
D Android Smartphones 1
V Android Smartphones 1
Y Android Smartphones 1
J Android Smartphones 1
L Android Smartphones 1
E Android Smartphones 1
R Android Smartphones 2
Z Android Smartphones 3
H Android Smartphones 1
T Android Smartphones 7
O Android Smartphones 1
P Android Smartphones 1
S Android Smartphones 13

ASK THE COMMUNITY