"No Internet Access" unless I reboot. Windows 10

Status
Not open for further replies.

EddyEddyEddy

Commendable
Jan 23, 2017
2
0
1,510
0
Hi folks, this is driving me nuts. My internet wifi at home comes from my Android mobile phone used in tethering mode. My Android tablet ALWAYS connects to it no problem and in any circumstances. With my Windows 10 laptop however, IF I'm lucky AND I make sure the wifi is on for a minute before waking up the laptop from sleep, it connects. But often, and especially if I forget to turn on the wifi first but then turn it on, it says:

"Android AP [the wifi name], No Internet Access".

If I run the Windows troubleshooter it doesn't fix it. Sometimes if I return the laptop to sleep and wake it up it's ok, but usually not. Toggling wifi on/off on the laptop doesn't help. This means I have to reboot it, and I lose about 10 minutes work time and I have to reopen all my programs again. After reboot everything is fine.

It's really inconvenient and during every wake-up I'm anxious in case I have no internet - any ideas please?

Eddy
 
It sounds like there may be a setting in the laptop that is disconnecting it from the WiFi. You say when you wake the laptop this happens, so I am going to take a wild guess and say that it is in your power options.

1. Try going to "Control Panel" and then "Power Options".
2. On the next screen click "Change plan settings" next to the plan you are using.
3. On the following screen click "Change advanced power settings".
4. In this new window, check both your "Wireless Adapter Settings" and your "Sleep".
5. You may want to check in all the other options, just to make sure nothing is set to do something you don't want it to.
6. When you are done click "Apply" and then click "OK". You can then close both windows.
 
It sounds like there may be a setting in the laptop that is disconnecting it from the WiFi. You say when you wake the laptop this happens, so I am going to take a wild guess and say that it is in your power options.

1. Try going to "Control Panel" and then "Power Options".
2. On the next screen click "Change plan settings" next to the plan you are using.
3. On the following screen click "Change advanced power settings".
4. In this new window, check both your "Wireless Adapter Settings" and your "Sleep".
5. You may want to check in all the other options, just to make sure nothing is set to do something you don't want it to.
6. When you are done click "Apply" and then click "OK". You can then close both windows.
 

EddyEddyEddy

Commendable
Jan 23, 2017
2
0
1,510
0
Thanks webworkings. I didn't see any setting there that would account for the problem behaviour, but I did find the one that was sometimes waking up my laptop from sleep (the Important Notifications from Windows one, that would wake it up when a reboot required for updates), so thanks anyway for leading me to that one.

 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 0
Coldheartednite Laptop Tech Support 8
P Laptop Tech Support 2
B Laptop Tech Support 1
E Laptop Tech Support 2
B Laptop Tech Support 2
James T Kirk USS Enterprise Laptop Tech Support 6
N Laptop Tech Support 5
H Laptop Tech Support 1
W Laptop Tech Support 1
J Laptop Tech Support 1
J Laptop Tech Support 5
K Laptop Tech Support 3
C Laptop Tech Support 1
A Laptop Tech Support 3
R Laptop Tech Support 1
T Laptop Tech Support 5
D Laptop Tech Support 1
E Laptop Tech Support 5
D Laptop Tech Support 1

ASK THE COMMUNITY

TRENDING THREADS