Noteook port

alyoshka

Distinguished
Oct 2, 2009
576
0
19,010
45
Try entering the BIOS and enabling Legacy Support for USB ports.
Check through the settings and see.

PS: From the question, I think it's USB ports that you mean.
 

ASK THE COMMUNITY