Pc restarting without warning

armandomtnz

Distinguished
Feb 11, 2010
10
0
18,560
0
Hello,thirst forgive me because i dont speak english very well i have an ati radeon hd 4890 intel q8300 an asus p5q3 deluxe and an ultra x3 800w psu
latest catalyst and it restarts with no warning while playing some games but it can pass an hour of occt gpu test and cpu test does anyone has any idea much apreciated how to fix this
 

armandomtnz

Distinguished
Feb 11, 2010
10
0
18,560
0
thanks for the reply
i have tried but there aren't that old i first noticed it playing driver san francisco it was critical it only lasted 3 or 5 minutes and an occasional shutdown playing fifa or some other game but very rare, i was able to play crisis 2 with max settings 1680x1050 and no problem i think i had catalyst 11-9 or so don't know for sure
 

nikorr

Distinguished
Moderator

Try 11.11 catalyst,11.9 had issues.
http://sites.amd.com/us/game/downloads/Pages/radeon_win7-32.aspx
 

armandomtnz

Distinguished
Feb 11, 2010
10
0
18,560
0

i had 11.11 when i started this thread any other thoughts what this could be?
its happening with games that played fine when i played them as Fable 3 and The Witcher 2
maybe graphics card, psu? any tests i could run to rule some parts out
please i know someone here has an idea toms the best place around to ask something
 

aford10

Distinguished
If the shutdowns occur by doing a specific action, try booting into safe mode, and do that same action.

Safe mode uses the default video driver. So if the problem doesn't occur in safe mode, you know it's a drive issue.
 

armandomtnz

Distinguished
Feb 11, 2010
10
0
18,560
0



the problems only occurs while playing games cant play any of those games while in safe mode any other ideas?
 

armandomtnz

Distinguished
Feb 11, 2010
10
0
18,560
0

i did not try safe mode with networking but i think it has more to do with direct x and other redistributables not running in safe mode I'l give it a try and let you know thank alot anyway
 

armandomtnz

Distinguished
Feb 11, 2010
10
0
18,560
0
i tried the occt psu test it restarts mi PC in 5 minutes actually 4 first is idle everest says my gpu vrm is at 60~70 A and my CPU 30~40 A my psu max 12V rail is 60 A could this be the reason for this and are these current value ok for my cpu gpu is there any way i could log my current values while I am playing to rule this out
 

aford10

Distinguished
What about in safe mode with networking?

Look in the event viewer, under the application, and system logs. Are there any errors that are corresponding to your shut downs (other than the kernel error)?
 
Thread starter Similar threads Forum Replies Date
X Apps General Discussion 7
G Apps General Discussion 1
T Apps General Discussion 1
L Apps General Discussion 1
R Apps General Discussion 1
N Apps General Discussion 7
G Apps General Discussion 1
D Apps General Discussion 9
K Apps General Discussion 2
K Apps General Discussion 2
A Apps General Discussion 1
J Apps General Discussion 1
dsr07mm Apps General Discussion 1
E Apps General Discussion 7
S Apps General Discussion 3
E Apps General Discussion 4
Chase Noble Apps General Discussion 2
K Apps General Discussion 1
Q Apps General Discussion 3
D Apps General Discussion 2

ASK THE COMMUNITY